Autor Mensaje

experto226

Rank 0
experto226
Registrado
11 Ene 2010
Mensajes
21
Ubicación
Olavarria Argentina
PublicadoJue Sep 13, 2012 8:47 pm

Me anda lento el juego :/

Hola quisiera saber si me pueden ayudar porque me anda lento el juego me corre lento.
Aca les dejo la info de mi pc.

Procesador : AMD Athlon(tm) II X2 220 Procesador (2 CPUs), 2.8GHz
Ram : 2048Mb
DirectX: 11
So : Windows 7 Ultimate 32 Bits
Placa de video : Nvidia GeForce 7025 / Nvidia nForce 630a

Gracias por la ayuda ! .
Advertisement

Carlosferret

Rank 1
Registrado
23 May 2010
Mensajes
371
Ubicación
United States
PublicadoJue Sep 13, 2012 8:55 pm
Si juego se ralentizo recientemente intenta una restauración del sistema al punto mas cercano donde hayas jugado bien.

Inicio - Todos los programas - Accesorios - Herramientas del sistema- Restaurar sistema

El problema puede deberse a una actualización incorrecta, algún software malicioso, etc.

Si esto no funciona, seria de gran ayuda que pusieras mas detalles de tu problema.

experto226

Rank 0
experto226
Registrado
11 Ene 2010
Mensajes
21
Ubicación
Olavarria Argentina
PublicadoJue Sep 13, 2012 8:57 pm
Carlosferret escribió:
Si juego se ralentizo recientemente intenta una restauración del sistema al punto mas cercano donde hayas jugado bien.

Inicio - Todos los programas - Accesorios - Herramientas del sistema- Restaurar sistema

El problema puede deberse a una actualización incorrecta, algún software malicioso, etc.

Si esto no funciona, seria de gran ayuda que pusieras mas detalles de tu problema.  


Es que hace dias formatee mi pc poreso !. Instale y Actualice todos los drivers como se debe esta todo perfecto pero no se que puede ser :/.

experto226

Rank 0
experto226
Registrado
11 Ene 2010
Mensajes
21
Ubicación
Olavarria Argentina
PublicadoJue Sep 13, 2012 9:22 pm
El juego ahora que veo me corre bien en la resolucion 800x600 pero en mas grande no :/, me anda lento si pongo una resolucion mas grande

Carlosferret

Rank 1
Registrado
23 May 2010
Mensajes
371
Ubicación
United States
PublicadoVie Sep 14, 2012 5:06 pm
Debe haber algún error en los drivers de la tarjeta gráfica, con las especificaciones que pusiste el juego debe ejecutarse fluidamente.

-Intenta actualizar los drivers, para realizar correctamente la instalación debes desinstalar el driver anterior antes del nuevo.

experto226

Rank 0
experto226
Registrado
11 Ene 2010
Mensajes
21
Ubicación
Olavarria Argentina
PublicadoDom Sep 16, 2012 2:32 am
Carlosferret escribió:
Debe haber algún error en los drivers de la tarjeta gráfica, con las especificaciones que pusiste el juego debe ejecutarse fluidamente.

-Intenta actualizar los drivers, para realizar correctamente la instalación debes desinstalar el driver anterior antes del nuevo.  


Los tengo actualizados ya :/, pero sigue igual x.x, pruebo desinstalandolos y volviendo a instalarlos ?.

mayki695

Rank 4
mayki695
Registrado
26 Ene 2010
Mensajes
1606
Ubicación
Mexico
PublicadoDom Sep 16, 2012 2:59 am
experto226 escribió:
Carlosferret escribió:
Debe haber algún error en los drivers de la tarjeta gráfica, con las especificaciones que pusiste el juego debe ejecutarse fluidamente.

-Intenta actualizar los drivers, para realizar correctamente la instalación debes desinstalar el driver anterior antes del nuevo.  


Los tengo actualizados ya :/, pero sigue igual x.x, pruebo desinstalandolos y volviendo a instalarlos ?.  


si a veces lo driver no son adecuado o por alguna razon que no se instalen de la manera correcta.. dan esos problemas..

lo mejor instalar en este orden... driver de la motherboard.. dirver de graficos... driver de sonido.. y luego los que siguen dependiendo de tu pc..

Saludos

Jeritos

Rank 2
Jeritos
Registrado
29 Ene 2011
Mensajes
710
Ubicación
Valencia Spain
PublicadoLun Sep 17, 2012 12:04 pm
Si tienes una tarjeta de vídeo integrada y otra NVIDIA, prueba a ejecutar el juego con esa última. A mí me va más fluido así Smile

Mostrar mensajes anteriores:   Ordenar por: