Author Message

nickyvanmeurs

Rank 0
nickyvanmeurs
Joined
24 Feb 2011
Posts
5
Location
127.0.0.1 (localhost) Netherlands
PostedSep 25, 2015 8:48 pm

Weird texture glitches / deformed UI and NPCs

Hi EE players,

I have played EE since closed beta quit somewhere in 2012, came back about a week or two ago. I have been experiencing a lot of weird glitches that render my user interface completely useless, makes it impossible to talk to certain NPCs because they are completely deformed.
I've missed out on a lot of daily singleplayer dungeons because of this problem.

Here are some screenshots of me "enjoying" Century Abyss



It's not like I'm playing the game on a toaster either:
CPU: Intel Core i7 4790 3.6GHz
RAM: 16GB DDR3 666MHz
Motherboard: MSI B85-G43 Gaming
Graphics: Nvidia (MSI) GeForce GTX 970 4GB
HDD: Tried running EE on both high speed SSD and Mechanical HDD

I was wondering if anyone else is experiencing the same issues, it happens in dungeons, in aven, everywhere randomly.

I tried repairing Eden Eternal using the fullcheck.bat file, I tried reinstalling it.
This problem also persists on my laptop with similar specs.
My desktop PC is running Windows 10 and my Laptop is running Windows 8.1. I have also been able to reproduce it on Windows 7.

Please advise :c

The only way to get rid of it so far is by killing the game using task manager since the escape menu doesn't work when this occurs, this of course has the side effect of me losing access to my daily single player dungeons.

Another beautiful shot of me in Aven:

<p> <p>nickyvanmeurs<br> Made by Kittycat96 I love you <33</p></p>
Display posts from previous:   Sort by: