Author Message

xKyouko

Rank 0
xKyouko
Joined
17 Jan 2015
Posts
12
Location
Molde Norway
PostedJan 18, 2015 11:56 am

It says I have to install my games but I already have?

I installed both eden eternal and aura kingdom yesterday. But when I go into ignite it says "install" there. I have already downloaded and installed the games. I have tried to click install and go through it again inside ignite but when i'm done (it says I have installed it and everything and I click finish) it continues to just be like this:




I don't know why this is happening ._.
Advertisement

xKyouko

Rank 0
xKyouko
Joined
17 Jan 2015
Posts
12
Location
Molde Norway
PostedJan 18, 2015 12:34 pm
anyone? /:

GM_Megane

Game Master
GM_Megane
Joined
23 Sep 2013
Posts
2477
Location
Germany
PostedJan 19, 2015 3:56 am
xKyouko wrote:
anyone? /:  


Hi there!

It looks like your Ignite is not registering that you have installed these games. Please restart Ignite and, if necessary, restart your computer. Once you have tried that, please try to reopen Ignite and run the games!


Thank you, GrilledTurtle!

xKyouko

Rank 0
xKyouko
Joined
17 Jan 2015
Posts
12
Location
Molde Norway
PostedJan 19, 2015 5:44 am
GM_Megane wrote:
xKyouko wrote:
anyone? /:  


Hi there!

It looks like your Ignite is not registering that you have installed these games. Please restart Ignite and, if necessary, restart your computer. Once you have tried that, please try to reopen Ignite and run the games!  


I did do that, but the problem continued. I went and uninsalled the games and aeria ignite. Then I installed aeria ignite and then installed eden eternal and it worked. Thanks for the help though Smile

GM_Megane

Game Master
GM_Megane
Joined
23 Sep 2013
Posts
2477
Location
Germany
PostedJan 19, 2015 5:45 am
xKyouko wrote:
GM_Megane wrote:
xKyouko wrote:
anyone? /:  


Hi there!

It looks like your Ignite is not registering that you have installed these games. Please restart Ignite and, if necessary, restart your computer. Once you have tried that, please try to reopen Ignite and run the games!  


I did do that, but the problem continued. I went and uninsalled the games and aeria ignite. Then I installed aeria ignite and then installed eden eternal and it worked. Thanks for the help though Smile  


No problem! If you have any problems in the future, please let us know by sending us a ticket and we will do our best to help you!


Thank you, GrilledTurtle!
Display posts from previous:   Sort by: