Author Message

Shinoubi31

Rank 0
Joined
03 Jun 2012
Posts
1
Location
Padang Indonesia
PostedDec 11, 2014 8:02 pm

I can't trade with or take/report quests to NPCs

Unable to click any button in NPC's interface windows
Once the update finished, I tried to log in to the game n found 'the account doesn't exist' notif. Later I tried and successfully logged in, but another problem came up. I couldn't click the buttons in auction board's window, neither trade nor talk button. Then I exited the game.
Hours later, I logged in the game and moved into Willieosou. I found the same problem. It happened to all NPCs I clicked. I couldn't click trade or talk buttons. Please fix this problem.
Advertisement

Ezekchial

Rank 0
Joined
16 Sep 2014
Posts
7
Location
United States
PostedJan 24, 2015 2:32 pm

Can't use buttons ?

NPC's, warehouse, skill tabs
What computer system, and what connection (Cable/DSL) ?

Command --- click start, click run, type CMD. hit enter. Type dxdiag

save That report... save to desktop.

contact AeriaGames Support, and tell them exactly what happened.

Tell us all about it, too... Please.

Others have similar problems, and it is not related to what Support has told me to do.

That is, if you do not meet the game system requirements, but can run the game, then
they attribute the difficulty to that... and can not help much more.

I think it is an issue with code, like On Open, in memory ?
Display posts from previous:   Sort by: