Author Message

tsavarite

Rank 3
tsavarite
Joined
17 Sep 2011
Posts
900
Location
Somewhere USA United States
PostedApr 04, 2014 8:13 pm

DCing Constantly

as soon as I log in
If I try to go to certain maps (Karis/AH/VR) I instant DC almost as soon as I load in and get the following error:



The details log shows:
Problem signature:
Problem Event Name: BEX
Application Name: Game.exe
Application Version: 1.0.0.1
Application Timestamp: 5327fa45
Fault Module Name: Game.exe
Fault Module Version: 1.0.0.1
Fault Module Timestamp: 5327fa45
Exception Offset: 0025ffc0
Exception Code: c0000417
Exception Data: 00000000
OS Version: 6.3.9600.2.0.0.768.101
Locale ID: 1033
Additional Information 1: 615a
Additional Information 2: 615a27ce33c9b7d97304a8ab21796e9c
Additional Information 3: de0e
Additional Information 4: de0e792904eab9b68b655c7801c2aebd


I have searched for a solution online and everything I have found says its a problem with the game, not my computer. I have other friends who are receiving the same errors. It is inhibiting game play severely because if I manage to get on the game, and make it off the map before I dc, I run the risk of just dcing on the next map. Can someone please tell me how to fix this!?

Advertisement

Essidell

Rank 0
Joined
22 Aug 2008
Posts
23
Location
Berkeley Australia
PostedApr 05, 2014 12:45 am
try going into the game graphics and turn it all to minimum or off for glow effect and such as game isnt stable and will disconnect you if your pulling too much bandwidth on the graphics

_Vlajko_

Rank 2
_Vlajko_
Joined
19 Feb 2010
Posts
745
Location
Krusevac Serbia
PostedApr 05, 2014 12:45 am
Hmmm maybe try to see if new drivers for grap. card update directx , microsoft visual C++ latest

= BEX refers to Buffer Overflow Exception =

You can fix it easy try :

right click on my computer
go to properties
click on advanced system settings
under performance, click settings
click the Data Execution Prevention tab, and then click Turn on DEP for all programs and services click Add, browse to the executable file for the program and add shaiya exe

Aussie86

Rank 2
Aussie86
Joined
18 Feb 2009
Posts
585
Location
Australia
PostedApr 05, 2014 5:10 am
If the fault lies in the Shaiya client i would ask if you have cape turned off? I know this was causing disconnections, Try turning off those graphic options glow,cape etc. Other than that can only think of your client not being up to date.

Otherwise Install your client again then right click on the shaiya executable, and select properties.
then find compatibility and select "Run this program as an administrator".

If this option doesn't work at all, you should select also "Run this program in compatibility mode for:" Windows XP service pack 2.

or perform a cleanboot

http://support.microsoft.com/kb/929135

magjake

Rank 2
magjake
Joined
05 Oct 2008
Posts
405
Location
Malaysia
PostedApr 05, 2014 9:44 am
this happens to me when i do stuff too quickly.. like npcing stuff fast/buying stuff from ah fast or stand in the middle of a raid while they buff.. but it has also happened when capes are turned on so try turning your capes off if that doesnt work try slowing down ^_^

Display posts from previous:   Sort by: