Author Message

sigmasis

Rank 0
Joined
24 Jun 2011
Posts
9
Location
United States
PostedJan 02, 2014 5:45 pm

Aura Kingdom: File Problems?

A certain file prevents me from playing Aura Kingdom
When I was playing, I just turned lv 25 at the Mistwater Tribe area, and I was about to beat Rondell ( I think, the boss there for the quest to get the ceremonial tome pages) in Cresent, when I froze. I could move and everything but I couldn't attack and everyone else was frozen.

Being me, I thought it was just a little error so I quit the game. When I reloaded it again, and tried to login, the same error that was happening to many other players with the "Data Back Up" happened to me.

http://i.imgur.com/DMe3H4v.jpg?1

is a link to what showed up for me.

Now being me, and being a little impulsive, I thought that there was something wrong, (NOTE: I didn't think about checking forums about this during today, I just thought it was an error in the game) so I thought I could fix it by uninstalling it and reinstalling it.

Now there's another problem, after I finished uninstalling, only one file remained, but it didn't strike me as weird so I left it. However I was wrong, when I tried to redownload the game, this appeared:

http://i.imgur.com/liyHgdI.png?1

I tried to redownload 4 times and this message keeps on appearing.

So I try to DELETE IT, with hopes that the next download can "replace" the file, but it wouldn't let me saying I don't have the permission. So, long story short, I'm the one using the computer, how do I NOT have permission. And it still refuses to delete even now.

This is the file:

http://i.imgur.com/wEJ2Qkf.png?1

However, if you might notice, the date modified is November 26th, 2013. Last year, when I didn't even know Aura Kingdom existed (I just found out about AK 2 days ago). So this really bothered me since I have no idea where the file came from in the first place, and how it was during last year when I didn't play any Aeria games at all.

I still cannot delete it and I still cannot reinstall AK. Any comments are welcome.
Advertisement

mschultz98

Rank 3
mschultz98
Joined
29 Dec 2009
Posts
1160
Location
United States
PostedJan 02, 2014 5:54 pm
I would try to attempt a system restore, to either when Aura Kingdom was installed or before it was downloaded and installed.

Your personal files will remain safe. If you do not feel comfortable enough, you can always transfer your important files to an external HD or a USB stick. I've done this multiple times on faulty installs and I've personally never had a problem.

some more information on system restores.

sigmasis

Rank 0
Joined
24 Jun 2011
Posts
9
Location
United States
PostedJan 02, 2014 8:05 pm

Thank you

My friend said the same thing; however he said to use it as a last resort.

Currently, I'm seeing what effect mirror downloads have since that's how I'm trying to redownload AK now.

celestar

Rank 5.1
celestar
Joined
13 Feb 2007
Posts
6740
Location
United States
PostedJan 02, 2014 9:10 pm
data backup error is not related to the client its a server side issue.

The file date for gamepplac is indeed 11/26/2013. Confirm that Gameppac is not in use. open th taskmgr, you will notice that gamepplac.dat is actually being executed by AK. So it won't let it be deleted. kill the gamepplac.dat process and you should be able to delete it. If it still won't let you delete it, reboot into safemode and you can delete it then.

gamepplac.dat is part of the avital anti-cheat engine

...pray that there's intelligent life somewhere up in space, 'Cause there's bugger all down here on Earth. (Monty Python)

sigmasis

Rank 0
Joined
24 Jun 2011
Posts
9
Location
United States
PostedJan 02, 2014 9:34 pm

I think I'm getting there...

1. The mirror download failed

2. The system restore failed as well, which is surprising due to how i now have ALL my AK files back, when I only downloaded AK 2 days ago. My system restore process was reversing it to 6 days ago. Strange....

3. I am currently trying to look up the gamepplac process, it is either under a different name or going by Akamai. I do not see a single gamepplac.dat process which is weird.

sigmasis

Rank 0
Joined
24 Jun 2011
Posts
9
Location
United States
PostedJan 02, 2014 10:48 pm

So far, so good

Hopefully I didn't jinx it
It's downloading and no signs of gamepplac.dat saying access denied.

g4bri3l.l4mo7h3

Rank 0
Joined
08 May 2013
Posts
2
Location
Canada
PostedJan 03, 2014 2:03 am
download the game from Aeria ignite. http://www.aeriagames.com/playnow/ignite

celestar

Rank 5.1
celestar
Joined
13 Feb 2007
Posts
6740
Location
United States
PostedJan 03, 2014 8:16 am

Re: I think I'm getting there...

sigmasis wrote:
1. The mirror download failed

2. The system restore failed as well, which is surprising due to how i now have ALL my AK files back, when I only downloaded AK 2 days ago. My system restore process was reversing it to 6 days ago. Strange....

3. I am currently trying to look up the gamepplac process, it is either under a different name or going by Akamai. I do not see a single gamepplac.dat process which is weird.  


gamepplac.dat starts up after AK starts. Its part of the avital anti-cheat system that is used. Its not part of akamai and if its not there its not running. If its not running and it won't let you install over the top of it, a reboot is need to free it from the kernel.

...pray that there's intelligent life somewhere up in space, 'Cause there's bugger all down here on Earth. (Monty Python)

sigmasis

Rank 0
Joined
24 Jun 2011
Posts
9
Location
United States
PostedJan 03, 2014 7:40 pm

Thank you everyone

AK downloaded successfully without a problem
If all that was needed was a reboot then I guess my system restore helped in some way at least, since I had to reboot to initiate the effects of the system restore.

I'm still glad I got to play AK at least for today before the wipe.
Display posts from previous:   Sort by: