Author Message

nikolayl

Rank 0
Joined
18 Oct 2008
Posts
2
Location
Moordrecht Netherlands
PostedDec 21, 2013 3:59 am

Cant install AURA KINGDOM

So i downloaded trough ignite AURA KINGDOM
but when im installing i get 7 ZIP error?
I dont even have 7 zip installed
And now when i unistall aura kingdom trough control panel it says it has been unistalled
but when i go to aeria ignite it just redownloads and its done after 2 seconds and i can install again
so im sure it hasnt been deleted properly. i even check C/AeriaGames/Downloads
it was just empty...
how can i download this game properly..
Advertisement

turtle2257

Rank 3
turtle2257
Joined
01 Sep 2010
Posts
1527
Location
Jamesville United States
PostedDec 21, 2013 4:42 am
you need 7 zip to extract the aura kingdom files, i don't know why it uses that extraction program but it does. After you get it installed don't download aeria ignite, it downloads akami netsession which uses excess bandwith for no reason so make sure to uninstall it. Once you get all the files and what not, go in your Aura Kingdom folder and run the launcher in the folder, after that you can patch the game and await for it to be open to us come closed beta on monday.

I suggest not installing aeria ignite because it installs akami every time you use it.

doc09

Rank 4
doc09
Joined
08 May 2010
Posts
2682
Location
Ursun mountain United States
PostedDec 21, 2013 11:02 am
turtle2257 wrote:
you need 7 zip to extract the aura kingdom files, i don't know why it uses that extraction program but it does. After you get it installed don't download aeria ignite, it downloads akami netsession which uses excess bandwith for no reason so make sure to uninstall it. Once you get all the files and what not, go in your Aura Kingdom folder and run the launcher in the folder, after that you can patch the game and await for it to be open to us come closed beta on monday.

I suggest not installing aeria ignite because it installs akami every time you use it.  


No completely wrong. The 7-zip error is from a corruption in the install.


You need to redownload the installer through ignite (highly recommend not doing), or use a minimal client/mirror

Display posts from previous:   Sort by: