Author Message

Prinnrose

Rank 0
Prinnrose
Joined
27 Apr 2013
Posts
1
Location
Boulder United States
PostedOct 28, 2013 2:16 pm

Help with Patching Problems

Game won't patch correctly.
I have really slow internet (about 8kb/s download speed), so obviously I knew patching would take a long time. However, the launcher keeps restarting certain downloads, particularly bigger downloads like Opening.ogv.

I've tried fiddling with LauncherMod.ini to change the numbers to get the "Movie" file downloaded, but it keeps restarting after it downloads around half of the file.

Now I left the patcher open all night last night and it managed to get through Opening.ogv, and now I'm stuck on OpeningF.ogv and the openings that come after that still. I'm asking how I can get past that.

I've been away from Eden Eternal for a couple of months now and I realize maybe a few patches have come out.

So would maybe redownloading the game completely fix this? Meaning would redownloading provide me with the files without having to go through the launcher to obtain them?

Or is there any other source that I can obtain these particular files from and make the launcher ignore having to install them?

Is there a fully patched client out there of the current game version that I can download and just exctract from a zip or rar file? I don't know if anyone's allowed to actually do that?

Is there a torrent where I can select the files that I need to download and patch them in manually?

What can I do? I really want to play Eden Eternal again, but the fact that the patcher keeps restarting these opening video downloads is starting to really bug me, seeing as they are, in general, very minor parts of the game to begin with.

I'm open and willing to try any suggestions you throw at me.

Thank you very much in advance.
Advertisement

kyo_fujiwara

Rank 0
Joined
30 Jun 2013
Posts
4
Location
Vietnam
PostedNov 05, 2013 11:48 am
I have almost the same problem, except for it's animationG (I think?) thing that I can't pass through.
However, it's only one of my tries. The other tries, another problem pops up like getting stuck for hours with the 2 bars at the bottom of the launcher filling up any inches. I wonder what happen. Even if I reset my router, reinstall or try any methods found in the forum, it's still not getting any better.
Any suggestion? Thanks in advance.

P/s: I have installed EE before this The Reawakening but found no problem.

dylan.gallop

GameSage: Eden Eternal
dylan.gallop
Joined
02 Jan 2013
Posts
1511
Location
Meanwhile In South Africa
PostedNov 05, 2013 1:10 pm
Try this. If I understand correctly, I had the same problem when I started, but that helped me get on.

kyo_fujiwara

Rank 0
Joined
30 Jun 2013
Posts
4
Location
Vietnam
PostedNov 05, 2013 7:49 pm
Thanks for your suggestion.
I've tried that solution but it didn't help much.
The problem now is the downloading speed (I think). It's too slow to the extend I think it gets stuck. It has been more than 8 hours and the blue bar is still only 1 inch. Anyway to boost it up?

dylan.gallop

GameSage: Eden Eternal
dylan.gallop
Joined
02 Jan 2013
Posts
1511
Location
Meanwhile In South Africa
PostedNov 05, 2013 10:46 pm
kyo_fujiwara wrote:
Thanks for your suggestion.
I've tried that solution but it didn't help much.
The problem now is the downloading speed (I think). It's too slow to the extend I think it gets stuck. It has been more than 8 hours and the blue bar is still only 1 inch. Anyway to boost it up?  

Try closing all things that use up the internet. Also, if you live together with people, make sure they are now downloading and using up the internet too.
You can also try, if you are using a router, unplug it for 30 seconds and try again.

Other then that, your only other option is to contact your service provider, and speak to them about it.

kyo_fujiwara

Rank 0
Joined
30 Jun 2013
Posts
4
Location
Vietnam
PostedNov 06, 2013 8:05 am
Well, I did once think it was the connection's problem. But when I tried installing and launching the game by my laptop, of course with the same internet connection, there was no problem. Anyway, thanks for spending time helping me. I should deal with this problem myself Smile

dylan.gallop

GameSage: Eden Eternal
dylan.gallop
Joined
02 Jan 2013
Posts
1511
Location
Meanwhile In South Africa
PostedNov 06, 2013 8:23 am
kyo_fujiwara wrote:
Well, I did once think it was the connection's problem. But when I tried installing and launching the game by my laptop, of course with the same internet connection, there was no problem. Anyway, thanks for spending time helping me. I should deal with this problem myself Smile  


Sorry I was unable to be of any more help.
Hope you get it sorted.

Display posts from previous:   Sort by: