Author Message

silverpelt13

Rank 2
silverpelt13
Joined
13 Jan 2011
Posts
595
Location
One of the Territories of United States
PostedJun 20, 2013 6:22 pm
Well, this is interesting, right after I figured out how to work a signature rotator...

It's a Strange Land here.........
Advertisement

RedLacket

Rank 3
RedLacket
Joined
23 Nov 2009
Posts
909
Location
Lifting like a Champion in United States
PostedJun 20, 2013 6:25 pm
Thanks for informing us. I was like why tha fack is my signatures not working.

Clan: Earthfamily

CameronVasiliov

Rank 4
CameronVasiliov
Joined
24 Dec 2011
Posts
2311
Location
Less laggy than Br Colombia
PostedJun 20, 2013 6:29 pm
nice, I thought I was lagging ... as usual Q_Q

.......... R.I.P. XiahouBo.CL1 Dec-24-2011 / Jan-10-2014 | Was good meeting you all :3

hopeflow

Rank 3
hopeflow
Joined
02 Apr 2012
Posts
1200
Location
United Kingdom
PostedJun 20, 2013 6:34 pm
Thanks for the notice /o/ I don't really mind my siggy being some weird and foreign symbols *---*

Signature made by an awesome guildie - Mel

Llenar

Rank 0
Llenar
Joined
08 Feb 2010
Posts
6
Location
.:> Sur le forum <:. France
PostedJun 20, 2013 6:46 pm
Thanks for the notice, It's not a bug from my computer ^_^

Kinds regards

guiowner2

Rank 5
guiowner2
Joined
26 Jun 2012
Posts
3733
Location
Montreal Canada
PostedJun 20, 2013 6:47 pm
Now i know why my siggy wasn't working, thx for the heads up !

hikashu

GameSage: Eden Eternal
hikashu
Joined
24 Sep 2008
Posts
1024
Location
Stalk You United States
PostedJun 20, 2013 7:06 pm
My siggy is epic

djodjo57

Rank 5
djodjo57
Joined
18 May 2009
Posts
4070
Location
France
PostedJun 20, 2013 7:23 pm
a lot of issues this week with the aeria website x.x

Paizo

Rank 1
Paizo
Joined
05 Jul 2012
Posts
250
Location
United States
PostedJun 20, 2013 7:50 pm
Thanks for the notice. Seeing that my sig became an error made me thought that my browser went crazy. XD

drewphamtom

Rank 5
drewphamtom
Joined
06 Jan 2012
Posts
4913
Location
Gobbling a Turkey
PostedJun 20, 2013 9:10 pm
klaven25 wrote:
I thought it was my computer lol
Thanks for the headsup.  

Display posts from previous:   Sort by: