Author Message

barto670

Rank 0
Joined
26 Apr 2013
Posts
5
Location
limerick Ireland
PostedApr 26, 2013 4:04 pm

Please Help Cant log in to Aeria ignite

Aeria Ignite
I have Windows 7 64-bit
framework 3.5 and java 7 installed latest version



I played yesturday it worked fine.

Then i made a new accound and i clicked "log of" in the aeria ignite

The next day i tried to log on to aeria ignite and play AVA and this came up

This comes up when i click on "Log In".


http://s16.postimg.org/m3n8zzvs5/image.png

I have tried Instaling the latest internet explorer

I have tried turning of aeria ignite

I have tried restarting my computer

I have tried logging on to steam website and aeria ignite website

I have tried deleting the cache of all my browsers (ie10 ,firefox ,chrome,opera)

I have tried upgrading and downgrading internet explorer
Advertisement

BenjikoHoss

Rank 0
Joined
15 May 2012
Posts
3
Location
United States
PostedMay 04, 2013 1:03 am
I'm having the same issues too, did basically the same thing. Uninstalled Tribes for space, and installed a couple other games that require the launcher. Can't even log in. As a returning gamer interested in trying out the new games, I'm disappointed in how much difficulty I'm getting just to log on (Aeria isn't the only company this has happened to, but on the others I've had to tweak to be able to get on. Not seeing anything for this one).
Display posts from previous:   Sort by: