Author Message

barto670

Rank 0
Joined
26 Apr 2013
Posts
5
Location
limerick Ireland
PostedApr 26, 2013 12:11 pm   Last edited by barto670 on Apr 27, 2013 2:47 am. Edited 1 time in total

Login Problem! Please Help

Login Problem! Please Help
I have Windows 7 64-bit
framework 3.5 and java 7 installed latest version



I played yesturday it worked fine.

Then i made a new accound and i clicked "log of" in the aeria ignite

The next day i tried to log on to aeria ignite and play AVA and this came up

This comes up when i click on "Log In".


http://s16.postimg.org/m3n8zzvs5/image.png

I have tried Instaling the latest internet explorer

I have tried turning of aeria ignite

I have tried restarting my computer

I have tried logging on to steam website and aeria ignite website

I have tried deleting the cache of all my browsers (ie10 ,firefox ,chrome,opera)

I have tried upgrading and downgrading internet explorer
Advertisement

MastaJ16

Rank 2
MastaJ16
Joined
12 Jun 2008
Posts
755
Location
Chicago United States
PostedApr 26, 2013 12:24 pm
This is the wrong place to post about login since this is Scarlet Blade not AVA. Anyways, I recommend press the Green Login Button on the side I might help. You can always bypass ignite by going straight to the game file Under....such: My Computer > Aeria Games > AVA > AVA.exe. Hope it fixes your issue.

barto670

Rank 0
Joined
26 Apr 2013
Posts
5
Location
limerick Ireland
PostedApr 26, 2013 3:55 pm
thanks for the reply i will try it hope it will work.

barto670

Rank 0
Joined
26 Apr 2013
Posts
5
Location
limerick Ireland
PostedApr 27, 2013 4:08 am
it still doesnt work i tried bypassing the aeria login but you have to login to aeria to login into your game account.
Display posts from previous:   Sort by: