Author Message

PoolHooss

GameSage: Eden Eternal
PoolHooss
Joined
12 Nov 2011
Posts
1258
Location
The Desert, WA United States
PostedApr 17, 2013 11:38 am

Window Problem

Not related to EE but I couldn't find a solution for it elsewhere...
I was playing a game (specifically in this case, Touhou 11) and I pressed something on my keyboard on accident that increased it's screen size, making it larger but blurry. I tried reverting it to its original but it only made it full screen. Now I can't find the command to change it back to normal. Every keyboard shortcut that I've tried only either closed the game or minimized it.

The game itself doesn't have a window adjust feature, so I wish to know if anyone knows the keyboard shortcut(s) that allow me to change the game's window size back to its original size. Note: at full screen it's temporarily making my window size 800 x 600. The game stays at this resolution but I wish to retain that with my window res of 1600 x 900. Any keyboard shortcuts that change this back to normal? Thank you..

-Is currently looking for someone to revamp my profile, message/comment if interested.
Advertisement

Jellyfish10001

GameSage: Aura Kingdom
Jellyfish10001
Joined
29 Dec 2012
Posts
1264
Location
United States
PostedApr 17, 2013 8:40 pm

Re: Window Problem

Not related to EE but I couldn't find a solution for it elsewhere...
PoolHooss wrote:
I was playing a game (specifically in this case, Touhou 11) and I pressed something on my keyboard on accident that increased it's screen size, making it larger but blurry. I tried reverting it to its original but it only made it full screen. Now I can't find the command to change it back to normal. Every keyboard shortcut that I've tried only either closed the game or minimized it.

The game itself doesn't have a window adjust feature, so I wish to know if anyone knows the keyboard shortcut(s) that allow me to change the game's window size back to its original size. Note: at full screen it's temporarily making my window size 800 x 600. The game stays at this resolution but I wish to retain that with my window res of 1600 x 900. Any keyboard shortcuts that change this back to normal? Thank you..  


I can give it a shot. I'm assuming that ESC didn't fix it. Perhaps you accidentally zoomed in on the screen (there should be a keyboard combination to unzoom)?

Is the screen resolution when you're not in the game the same as it was before you accidentally pressed something? Maybe you changed your computer's actual screen resolution that can be fixed in the control panel.

PoolHooss

GameSage: Eden Eternal
PoolHooss
Joined
12 Nov 2011
Posts
1258
Location
The Desert, WA United States
PostedApr 17, 2013 11:19 pm
Whenever I minimize it or tab out, it's still the same 1600 x 900 res that it originally is. but the game goes full screen and I can't seem to undo that. Before this happened, it went from its original window size to 200% when i somehow pressed something. When I came back to play, it was still 200%, and, trying to fix it like old times, I made it full screen instead.... I think if I find the shortcut again it should leave my screen res 1600 x 900 but make that game window its original 100% again. I just dunno the keyboard shortcut for it. This is on a Windows 7 btw.

-Is currently looking for someone to revamp my profile, message/comment if interested.

Royeltee

Rank 2
Joined
22 Aug 2011
Posts
570
Location
United States
PostedApr 18, 2013 2:31 pm
Take a look here.

celestar

Rank 5.1
celestar
Joined
13 Feb 2007
Posts
6740
Location
United States
PostedApr 18, 2013 6:23 pm
alt+enter in alot of games goes from fulllscreen to windowed mode.

In windows, the windows key + plus sign or windows key + minus sign key zoom you in and out.

win7 also has a presentation mode which is low res:
window key + P toggles this mode on and off.

...pray that there's intelligent life somewhere up in space, 'Cause there's bugger all down here on Earth. (Monty Python)

PoolHooss

GameSage: Eden Eternal
PoolHooss
Joined
12 Nov 2011
Posts
1258
Location
The Desert, WA United States
PostedApr 19, 2013 12:40 am
I have just tried all of these methods, and none of them have worked :/ the alt + enter is simply registered as Enter.. the +/- doesn't do anything either.. the game IS full screen and shifts to it when I play the game. But I can't make it into windowed mode, which is its original size when I downloaded it.

-Is currently looking for someone to revamp my profile, message/comment if interested.

kecapmanis

Rank 0
kecapmanis
Joined
05 Sep 2012
Posts
142
Location
Indonesia
PostedApr 19, 2013 7:43 am
Before start there is Options > Video> Resolution> Size

I'm ill-tempered, self-centered, rude n less care with others feeling

celestar

Rank 5.1
celestar
Joined
13 Feb 2007
Posts
6740
Location
United States
PostedApr 19, 2013 6:04 pm
this page:http://touhou.wikia.com/wiki/Config
in Touhou (Subterranean Animism) it details the layout of the config window when you start the game. You should be able to change the game back to 32bit and window mode.

...pray that there's intelligent life somewhere up in space, 'Cause there's bugger all down here on Earth. (Monty Python)

PoolHooss

GameSage: Eden Eternal
PoolHooss
Joined
12 Nov 2011
Posts
1258
Location
The Desert, WA United States
PostedApr 20, 2013 1:04 pm
Ahhh i see it now! It's fixed Very Happy thanks so much everyone~

-Is currently looking for someone to revamp my profile, message/comment if interested.
Display posts from previous:   Sort by: