Author Message

Vellond22

Rank 0
Joined
04 May 2011
Posts
94
Location
Canada
PostedApr 15, 2013 5:42 pm

Connection to login server Failed.

As the title says.

Have been playing for about 7+ months now, and just last night it started coming up with this error. So I reinstalled the game.

Now today I cant even get past the login screen, last night It would take about 10 seconds before the error would pop up, and with a bit time it would eventualy let me on. And even then it would often not load the character list, or if i was on the character screen it would boot me from that.

But like I said above, it woont even get past the login screen. I've checked for viruses, I've reinstalled, I've checked my Firewall settings. What I don't understand is why It's happening now of all times, after 7months of having no problems?

Also, as far as I know theres no Maintanance just yet. At least, it hasnt been announced on the Facebook page, or Aeria website.

Edit: Aparantly It's maintanance from what I read on the shoutbox. Aeria, in the future it wouldnt hurt to announce it on either your facebook page, or the forums. That way people would not have to waste there time filling out threads like this...
Advertisement

sIink

GameSage: Aura Kingdom
sIink
Joined
21 Nov 2009
Posts
1903
Location
Neverland United States
PostedApr 15, 2013 6:03 pm
Maintenance Announcements are always made at the very top of the General Discussion section. You can find the information here. ^.^

cb_spyro95

Rank 0
Joined
13 Apr 2013
Posts
3
Location
Norway
PostedApr 26, 2013 3:40 am

help

i still have the same problem now.
Display posts from previous:   Sort by: