Author Message

mygames1982

Rank 0
Joined
19 Apr 2013
Posts
1
Location
Philippines
PostedApr 23, 2013 1:42 am

Cards

got desconnection when i play cards now i cannot play always DC when i go to launcher
Advertisement

lost665

Rank 0
lost665
Joined
08 Jul 2011
Posts
4
Location
Ukraine
PostedApr 23, 2013 2:09 am
second day i can't play...hate that disconnects

Phoenix_Shi

Rank 2
Phoenix_Shi
Joined
19 Mar 2013
Posts
451
Location
Canada
PostedApr 23, 2013 5:51 pm   Last edited by Phoenix_Shi on Apr 24, 2013 3:47 pm. Edited 1 time in total
I've had very little issue with disconnects before now, today, I'm constantly hit by them, especially in Caergate. Even the web site has been acting wonky and slow for me.

Ahsharr

Rank 0
Joined
29 May 2008
Posts
5
Location
Oshawa Canada
PostedApr 24, 2013 12:45 pm
Any news on the disconnection problem? It's been almost a week since i messaged support and so far all they've done is have me fill out surveys which doesn't inform or help me in the slightest just leaves me in the dark with my problem and no idea how to solve it.

dtesche1

Rank 0
Joined
24 Apr 2013
Posts
1
Location
United States
PostedApr 24, 2013 1:25 pm
I just created an account today, and I get disconnected at the character creation screen. After reading this thread and others, I think I'm going to find a different game to waste my time/money on. Seems this one will be a waste of time.

ccsultima

Rank 3
ccsultima
Joined
16 Mar 2013
Posts
834
Location
With stupid in the United States
PostedApr 24, 2013 3:22 pm
Ahsharr wrote:
Any news on the disconnection problem? It's been almost a week since i messaged support and so far all they've done is have me fill out surveys which doesn't inform or help me in the slightest just leaves me in the dark with my problem and no idea how to solve it.  


The point of the surveys is so they can gather information on the issue. As this issue has been addressed many times over the last few maintenance and still has yet to be resolved, I'm guessing it's a deeper issue within the system that would require many maintenance to fix. They may not have an answer for you right now but the surveys for them to gather information will help them get to a solution faster.

| [GS]Sylus - Valkyrie - Free Knights | Post your Valkyrie event ideas! |

Ahsharr

Rank 0
Joined
29 May 2008
Posts
5
Location
Oshawa Canada
PostedApr 24, 2013 9:49 pm
That's the kinda stuff we suffering the issues would like to hear from them i realize this is a pretty big problem but they need to be more transparent with their players about the issue and whats going on to solve it.

MastaJ16

Rank 2
MastaJ16
Joined
12 Jun 2008
Posts
755
Location
Chicago United States
PostedApr 26, 2013 6:13 pm
7:05pm central time zone random game crash.

ViviIX9

Rank 0
Joined
30 Jan 2011
Posts
1
Location
Canada
PostedApr 28, 2013 4:38 pm
I've been disconnected from the server 5 times in a row today. I log in, load the server, and 1-2 mins into the game "Mother has disconnected you from the server." comes up and takes me to desktop. Started as soon as a Turnpike started that I'd joined. It's being such a pain.

txd4000

Rank 0
txd4000
Joined
10 Apr 2013
Posts
2
Location
United States
PostedApr 29, 2013 4:56 pm

403 missing/Disconnect during dungeon loads

Yea, apparently mine just takes SO long to load a dungeon/instance....I don't know why really and it's frankly annoying. Hate trying to teleport somewhere and it's like 10-15mins when it shouldn't take that long at all.
Display posts from previous:   Sort by: