Author Message

timhuynhvu

Rank 0
timhuynhvu
Joined
03 Apr 2012
Posts
107
Location
United States
PostedMar 25, 2013 2:24 pm

Can you help me?

So my computer lately has been really FPSing. As in I cant play Soldier Front or use Youtube without having it down to 9 fps. Im not sure If its my RAM card. Graphics card or my whole computer it self. here are my specs.


Operating System: Windows Vista™ Home Premium (6.0, Build 6001) (6001.vistasp1_gdr.101014-0432)

System Manufacturer: Compaq-Presario
System Model: NY461AA-ABA CQ5107c
BIOS: Phoenix - AwardBIOS v6.00PG
Processor: AMD Athlon(tm) 7550 Dual-Core Processor (2 CPUs), ~2.5GHz
Memory: 3070MB RAM
Page File: 2067MB used, 3910MB available
Windows Dir: C:\Windows
DirectX Version: DirectX 10
DX Setup Parameters: Not found
DxDiag Version: 6.00.6001.18000 32bit Unicode


Card name: NVIDIA GeForce 8400 GS
Manufacturer: NVIDIA
Chip type: GeForce 8400 GS


What should i change or should i just buy a new pc?
and what does it mean when my Factory image [D:] Is full?

Thanks for any help you guys can give.


-2siimple.
Advertisement

_PuB_StaR_

Rank 3
_PuB_StaR_
Joined
24 Feb 2013
Posts
1066
Location
Oakland United States
PostedMar 25, 2013 3:21 pm
smash ur pc and buy an alienware.

daniel.brendle

Rank 0
Joined
14 Mar 2013
Posts
68
Location
United States
PostedMar 25, 2013 3:22 pm

Re: Can you help me?

timhuynhvu wrote:
So my computer lately has been really FPSing. As in I cant play Soldier Front or use Youtube without having it down to 9 fps. Im not sure If its my RAM card. Graphics card or my whole computer it self. here are my specs.


Operating System: Windows Vista™ Home Premium (6.0, Build 6001) (6001.vistasp1_gdr.101014-0432)

System Manufacturer: Compaq-Presario
System Model: NY461AA-ABA CQ5107c
BIOS: Phoenix - AwardBIOS v6.00PG
Processor: AMD Athlon(tm) 7550 Dual-Core Processor (2 CPUs), ~2.5GHz
Memory: 3070MB RAM
Page File: 2067MB used, 3910MB available
Windows Dir: C:\Windows
DirectX Version: DirectX 10
DX Setup Parameters: Not found
DxDiag Version: 6.00.6001.18000 32bit Unicode


Card name: NVIDIA GeForce 8400 GS
Manufacturer: NVIDIA
Chip type: GeForce 8400 GS


What should i change or should i just buy a new pc?
and what does it mean when my Factory image [D:] Is full?

Thanks for any help you guys can give.


-2siimple.  

upgrade your operating system... smd.

tooseXC

Rank 3
tooseXC
Joined
06 Sep 2012
Posts
1536
Location
United States
PostedMar 25, 2013 3:23 pm
_PuB_StaR_ wrote:
smash ur pc and buy an alienware.  


Yes

LondonDon

Rank 2
Joined
19 Aug 2012
Posts
729
Location
London United Kingdom
PostedMar 25, 2013 5:59 pm
What a horrible community. Can't even ask for help without being made a mockery of.

@timhuynhvu, it seems like your graphics card could be better (not sure but it doesn't seem like a great card), and I think your harddrive memory is full or close to full.

I'm really not great with computers so I suggest buying a new one (doesn't have to be too expensive no need to go over $500) or you could look for advice at USFUnited

http://usfunited.org/forums/

That is the official Soldier Front scrim community website and hopefully there are a couple of friendly enough people that can help you there in terms of computer advice.

timhuynhvu

Rank 0
timhuynhvu
Joined
03 Apr 2012
Posts
107
Location
United States
PostedMar 25, 2013 6:13 pm
LondonDon wrote:
What a horrible community. Can't even ask for help without being made a mockery of.

@timhuynhvu, it seems like your graphics card could be better (not sure but it doesn't seem like a great card), and I think your harddrive memory is full or close to full.

I'm really not great with computers so I suggest buying a new one (doesn't have to be too expensive no need to go over $500) or you could look for advice at USFUnited

http://usfunited.org/forums/

That is the official Soldier Front scrim community website and hopefully there are a couple of friendly enough people that can help you there in terms of computer advice.  




ahhaha i know, community sucks but oh well. welcome to Sf. And thanks for the help.

jsn122

Rank 3
jsn122
Joined
13 Oct 2008
Posts
818
Location
United States
PostedMar 25, 2013 6:22 pm
nublet tim
Get a new OS. Vista is really slow compared to Win7 or XP.
Factory image is most likely your backup partition. Ignore it if you don't know what I mean.
Did you do the common things like defrag, close programs etc etc?

salim2013

Rank 2
salim2013
Joined
06 Oct 2012
Posts
701
Location
Netherlands
PostedMar 25, 2013 6:23 pm
Or first you could try cleaning up your pc using ccleaner. Or delete stuff you don't need to free up space. Check out smart defrag 2, it defrags your computer, no idea what that is but it's suppose to make it better i guess

<center></center>

LondonDon

Rank 2
Joined
19 Aug 2012
Posts
729
Location
London United Kingdom
PostedMar 25, 2013 6:31 pm
I also forgot to recommend Advanced System Care. Scanning and cleaning your system with that every once in a while is very effective and helpful.

Free to download via Iobit:

http://www.iobit.com/advancedsystemcareper.html

timhuynhvu

Rank 0
timhuynhvu
Joined
03 Apr 2012
Posts
107
Location
United States
PostedMar 25, 2013 6:32 pm
wuddup syni. What do you think i should do. Ima start building my own computer but im not a computer geek as some people on sf. help me out ngga.

this is the reason why i havnt sf in a while. my computer died out ahahah.
Display posts from previous:   Sort by: