Author Message

GodofAcid

Rank 1
GodofAcid
Joined
27 Oct 2008
Posts
342
Location
Massachusetts United States
PostedMar 22, 2013 11:19 pm
Had a guild member tell me that she was in wars today on S1 and S2 at the same time, and S2 was fine, S1 was the only one that lagged like this.

You've made me VERY angry..
Advertisement

mpmd23

Rank 0
mpmd23
Joined
07 May 2007
Posts
177
Location
United States
PostedMar 23, 2013 12:30 am

Guild Battle too LAG!

Guild Battle too LAG!
GodofAcid wrote:
Had a guild member tell me that she was in wars today on S1 and S2 at the same time, and S2 was fine, S1 was the only one that lagged like this.  
S2 had very bad lag in guild battle's today also and every time guild battle's come around had guildy's that had to refesh the game just to be ableto try and take part in GB

sbrna91472

Rank 0
sbrna91472
Joined
25 Nov 2012
Posts
21
Location
Marietta United States
PostedMar 23, 2013 2:54 am

lagging

lagging
I have the same problem on server 1.

zthen

Rank 1
zthen
Joined
26 Jun 2011
Posts
217
Location
United States
PostedMar 23, 2013 6:44 am
yeah GB is always laggy. Whats crazy is when you get dragged into a battle and are instantly dead before the battle even loads.

<a>Image and video hosting by TinyPic</a>

AnjingBalap

Rank 0
AnjingBalap
Joined
11 Nov 2012
Posts
2
Location
Jakarta Indonesia
PostedMar 23, 2013 9:15 am
same problem here, and most of my guildmates that are from outside of US (mostly ASIAN country) are experiencing a heavy lag. Please fix this problem ASAP. It maytbe due to the lack of bandwith from outside USA that coming to the server. Please check your bandwith connection problem with the backbone where ur server is located GM. Regards
Display posts from previous:   Sort by: