Author Message

junhao921986

Rank 0
Joined
04 Dec 2012
Posts
18
Location
Taiwan
PostedMar 13, 2013 9:31 pm

Guild Battle too LAG!

Guild War is too laggy, is server can't handle the things happened while GW ? everything I do will delay for about 1 minute, how you expect people to battle with that? and cannot use skill smoothly, often stuck. chat box delayed. please fix this ASAP. Guild Battle is the most exciting part in Wartune. it's not funny to get killed by low level because I can;t use skill at all, while they keep bombing me with anything they can.

100% server problem! after GW, everything back to normal.
Advertisement

Aeria.Mazinger

Aeria: Product Manager
Aeria.Mazinger
Joined
03 Oct 2012
Posts
1314
Location
United States
PostedMar 13, 2013 11:45 pm

Re: Guild Battle too LAG!

junhao921986 wrote:
Guild War is too laggy, is server can't handle the things happened while GW ? everything I do will delay for about 1 minute, how you expect people to battle with that? and cannot use skill smoothly, often stuck. chat box delayed. please fix this ASAP. Guild Battle is the most exciting part in Wartune. it's not funny to get killed by low level because I can;t use skill at all, while they keep bombing me with anything they can.

100% server problem! after GW, everything back to normal.  


May I ask which server are you on?

junhao921986

Rank 0
Joined
04 Dec 2012
Posts
18
Location
Taiwan
PostedMar 13, 2013 11:54 pm
Server 1. It happened since weeks ago, or since 1.5 patch.

Aeria.Mazinger

Aeria: Product Manager
Aeria.Mazinger
Joined
03 Oct 2012
Posts
1314
Location
United States
PostedMar 14, 2013 12:05 am
junhao921986 wrote:
Server 1. It happened since weeks ago, or since 1.5 patch.  


Thanks

Euphoric77

Rank 0
Joined
29 Oct 2012
Posts
92
Location
Netherlands
PostedMar 14, 2013 12:10 am
Just want to confirm that a lot of our guild members are experiencing the same issues and it is not a nice thing to have when you are defending a tower and have a non operational team.

Aeria.Mazinger

Aeria: Product Manager
Aeria.Mazinger
Joined
03 Oct 2012
Posts
1314
Location
United States
PostedMar 14, 2013 12:20 am
Euphoric77 wrote:
Just want to confirm that a lot of our guild members are experiencing the same issues and it is not a nice thing to have when you are defending a tower and have a non operational team.  


Thanks for letting me know again.

Let's see if this maintenance will fix the issue.

Please keep me updated.

Thanks,
Mazinger

Cacuga

Rank 1
Cacuga
Joined
31 Mar 2012
Posts
259
Location
Spain
PostedMar 14, 2013 7:21 am
Hello, i'm experienced same problems after update but for me they are mostly in PvE events. Still can't fix it but something that help me a lot was increase the temporaly files folder size. Mine was by default around 200 and after set it to 1024 the game runs much better, still lagged sometimes but no more than 20 seconds and only in bosses. I hope this can help you while devs fix the problem.

junhao921986

Rank 0
Joined
04 Dec 2012
Posts
18
Location
Taiwan
PostedMar 15, 2013 9:23 pm
Guild Battle still the same, very Very Very lag Sad even after maintenance, it doesn't look better at all. this is not nice to see those enemies walk freely to our ward tower because no one can attack them since 60-70% of member are lagging!

junhao921986

Rank 0
Joined
04 Dec 2012
Posts
18
Location
Taiwan
PostedMar 20, 2013 9:11 pm
is Mazinger still reading this post ? Guild battle still laggy very much until now. will Aeria going to fix this ?

herotoya

Rank 0
herotoya
Joined
25 Nov 2012
Posts
9
Location
Malaysia
PostedMar 22, 2013 9:59 pm
Seriously.. no words can describe how angry n frustrated i am w/ thew lag in GW today. Ever since 1.5 patch its been nothing but bad lag in gw.
2 maint to fix it but still lagging pretty bad, mostly for asian players i think.

Pls fix this
Display posts from previous:   Sort by: