Author Message

miagatameskulo

Rank 1
miagatameskulo
Joined
03 Oct 2012
Posts
345
Location
Athens Greece
PostedMar 07, 2013 1:45 am

problem with install

i have download the game. i and i do install. complete. but again in Aeria Ignite it show me again install. what i must do???

Advertisement

JimRival

Rank 0
JimRival
Joined
08 Jan 2008
Posts
113
Location
Lehigh Acres, FL United States
PostedMar 07, 2013 1:51 am
1. Uninstall Scarlet Blade.
2. Go to C:/AeriaGames/Downloader
3. Delete all Scarlet Blade installer files in that folder.
4. Go here to download new installer (If you haven't already.)
5. When downloading make sure it says 1/3 and not 1/8. If you still have the downloader saying 1/8 or 2/8 repeat steps 1-3.
6. When done run the installer as normal and wait for invite.

miagatameskulo

Rank 1
miagatameskulo
Joined
03 Oct 2012
Posts
345
Location
Athens Greece
PostedMar 07, 2013 1:54 am
i mean i have download CB download. not alpha. in alpha download i have uninstall it.

JimRival

Rank 0
JimRival
Joined
08 Jan 2008
Posts
113
Location
Lehigh Acres, FL United States
PostedMar 07, 2013 2:18 am
I see. What is the error you are getting?

miagatameskulo

Rank 1
miagatameskulo
Joined
03 Oct 2012
Posts
345
Location
Athens Greece
PostedMar 07, 2013 3:17 am
the Install. and when i uninstall the game it show again Install, and not Download, to reinstall.

frozenazure

Rank 0
Joined
15 Jun 2011
Posts
1
Location
Indonesia
PostedMar 07, 2013 8:05 pm

I also got this error

I downloaded it from ignite,and when I tried to install it,this happened

even if it says installation has completed,there's practically nothing in the folder

JimRival

Rank 0
JimRival
Joined
08 Jan 2008
Posts
113
Location
Lehigh Acres, FL United States
PostedMar 07, 2013 9:44 pm

Re: I also got this error

frozenazure wrote:
I downloaded it from ignite,and when I tried to install it,this happened

even if it says installation has completed,there's practically nothing in the folder

 


Look to my post at the beginning of the thread to see the steps needed to get it to work properly.

Moriaelini9

Rank 0
Joined
13 Aug 2012
Posts
1
Location
United States
PostedMar 15, 2013 8:30 pm

weird install issue

When I click on the downloader, it starts to run but then pops open an empty Mega Zipper window and I don't know wtf I am supposed to do with that. When I close the Mega Zipper window the progress bar on the download does not move and then soon another Mega Zipper window pops up. Is the downloader compressed or something? I mean there is NOTHING for me to extract in the Mega Zipper window.

Gen.Maxwell

Rank 0
Gen.Maxwell
Joined
02 Oct 2012
Posts
9
Location
Sonoma United States
PostedMar 15, 2013 11:09 pm
Have had similar problem as Mia. It shows me that I have to download it again, I click download & I get error message "Unexpected error message has occurred while Ignite was downloading this game."

scarletbid

Rank 0
Joined
03 Apr 2013
Posts
1
Location
United Kingdom
PostedApr 04, 2013 7:59 am
when i try and install the game it just stops at scarlet blade_us_installer_20130306sfx and the loading bar does not budge at all please help because it basically freezes for some reason everytime i try to install it
Display posts from previous:   Sort by: