Author Message

mrdolphin

Rank 2
Joined
12 Aug 2008
Posts
447
Location
Baltimore United States
PostedFeb 11, 2013 10:20 pm

Launcher stops patching.

I tried all the solutions for the most common problems. My problem is mainly the launcher not totally patching or rather, stops after variable times. I tried all the relevant solutions pinned and recommended (compatibility, deleting XYZ files, even disabled my firewalls and AV (checked to ensure my FW doesnt have EE blocked).

I never found a REAL solution for this. Basically, I keep terminating EE once the patcher freezes. It is able to download bits and pieces of the files each session. I noticed in Task Manager that it eventually stops receiving data though the times vary (no other game patchers I have does this). Eventually, I get the full amount of files necessary, but this is really ridiculous.

Has anyone figured out a real solution for this?

EDIT:
I like to add that this only occurs for the first time patching. After that it works fine, even in each weekly patches.

Lvl 7X <br> Warrior(DPS)/Thief/MA/BD/Samurai/Ranger/Engi <br> <a>YT channel</a>
Advertisement

hardkorehappy

Rank 0
Joined
08 Jul 2011
Posts
1
Location
United States
PostedApr 15, 2014 12:20 am
im having the same problem, i have to keep terminating the program and restarting the patcher manually. it gets a little farther each time but this is really annoying... grr

sleepingroosje

Rank 4
sleepingroosje
Joined
23 Nov 2007
Posts
1955
Location
Netherlands
PostedApr 15, 2014 2:31 am
Did you two try the first bit of : this?

If not it might help cause it sounds a bit like a connection problem (doesnt have to be but might work).
Display posts from previous:   Sort by: