Author Message

Verraneska

Rank 0
Verraneska
Joined
21 Jul 2011
Posts
7
Location
Huntington United States
PostedFeb 06, 2013 8:42 pm

Can not connect to server?

I log in, but when I do it tells me I cannot connect to the server.
It's strange. The whole game starts up normal, all the way up to the log in screen. Yet as soon as I put in my information, the stuff disappears like normal as if the servers will show up for me to choose between them. Yet nothing happens, the video in the background plays as usual while nothing pops up for about a minute. After all that, a small box pops up telling me I can not connect to the server.

So, opening the game tells me they aren't working on it, as that is usually warned as soon as the launcher is opened. Why can't I connect to the server when just earlier today, by only a couple hours at that, I had no problems what so ever?
Advertisement

Royeltee

GameSage: Eden Eternal
Royeltee
Joined
22 Aug 2011
Posts
585
Location
United States
PostedFeb 06, 2013 8:44 pm
The servers are currently down due to maintenance! So be patient~

anime1057

Rank 0
anime1057
Joined
20 Jul 2011
Posts
44
Location
Altadena United States
PostedFeb 06, 2013 8:45 pm
EE is current under maintance. It starts on Wednesdays at 5:30pm PST.

So watch the shoutbox for the okay &/or you can use this site to watch status:
http://www.gameserverstatus.com/ee

Verraneska

Rank 0
Verraneska
Joined
21 Jul 2011
Posts
7
Location
Huntington United States
PostedFeb 06, 2013 8:49 pm
Royeltee wrote:
The servers are currently down due to maintenance! So be patient~  


Odd, usually it won't even let me get past the launcher when they do that O.O
Mine must hate me, it didn't give me warning this time xD
Thanks though~

nightbringer09

Rank 4
nightbringer09
Joined
02 Oct 2011
Posts
2822
Location
a place United Kingdom
PostedFeb 09, 2013 6:24 am
So is the maintenance still on if yes is it the reason why my launcher sez 'http cannot connect'.

Gahloman

Rank 0
Gahloman
Joined
21 Jul 2010
Posts
178
Location
United States
PostedFeb 09, 2013 11:13 am
Maintenance ended on Wednesday, the day that it started. Your issue is a little different, and I would suggest reading this as it may clear up your particular issue.

Display posts from previous:   Sort by: