Author Message

koetjeblad

Rank 2
koetjeblad
Joined
26 Jul 2012
Posts
428
Location
Netherlands
PostedJan 29, 2013 1:09 pm

Random crashes while playing.

Hey guys,

this error is pretty common to me lately, and I can't get to find a solution, maybe someone here knows how to fix it. Here is a screenshot of the error:



It occurs in about 20% of my games, and it's annoying me pretty much.

Thanks in advance,
Koetjeblad
Advertisement

The2009RKO

GameSage: Alliance of Valiant Arms
The2009RKO
Joined
20 Apr 2010
Posts
5013
Location
Portugal
PostedJan 29, 2013 2:34 pm
Hey koetjeblad! Smile

Can you please take a printscreen of the following folder?


  • C:\AeriaGames\AVA\avaGame\Content\Weapons


Thank you! Smile

blaznyuu

Rank 4
blaznyuu
Joined
08 Apr 2012
Posts
2513
Location
Ljubljana Slovenia
PostedJan 29, 2013 2:35 pm
update your graphics driver if you can

koetjeblad

Rank 2
koetjeblad
Joined
26 Jul 2012
Posts
428
Location
Netherlands
PostedJan 29, 2013 3:07 pm
The2009RKO wrote:
Hey koetjeblad! Smile

Can you please take a printscreen of the following folder?


  • C:\AeriaGames\AVA\avaGame\Content\Weapons


Thank you! Smile  


Alright, here they are:
http://i855.photobucket.com/albums/ab120/SmellyCAKEx/Folder2_zpsc46eec9e.png
http://i855.photobucket.com/albums/ab120/SmellyCAKEx/Folder1_zps22d7ee2e.png

blaznyuu wrote:
update your graphics driver if you can  

Can't update any drivers on my computer, and I don't have the money for a new computer, so.. :/ It's an old vista. Crap 1st class.

The2009RKO

GameSage: Alliance of Valiant Arms
The2009RKO
Joined
20 Apr 2010
Posts
5013
Location
Portugal
PostedJan 29, 2013 3:28 pm
Ok, let's try this...

1: Go here and Download this file.

2: Copy the file you just downloaded and Paste it on the following directory:

If you use Aeria Ignite:

  • C:\AeriaGames\AVA\avaGame\Content\Weapons


There should be another error message...if a similar message comes up again reply again on this thread!

koetjeblad

Rank 2
koetjeblad
Joined
26 Jul 2012
Posts
428
Location
Netherlands
PostedJan 29, 2013 3:46 pm
The2009RKO wrote:
Ok, let's try this...

1: Go here and Download this file.

2: Copy the file you just downloaded and Paste it on the following directory:

If you use Aeria Ignite:

  • C:\AeriaGames\AVA\avaGame\Content\Weapons


There should be another error message...if a similar message comes up again reply again on this thread!  


Alright, thanks. I'll try it out tomorrow.

The2009RKO

GameSage: Alliance of Valiant Arms
The2009RKO
Joined
20 Apr 2010
Posts
5013
Location
Portugal
PostedJan 29, 2013 4:10 pm
koetjeblad wrote:
The2009RKO wrote:
Ok, let's try this...

1: Go here and Download this file.

2: Copy the file you just downloaded and Paste it on the following directory:

If you use Aeria Ignite:

  • C:\AeriaGames\AVA\avaGame\Content\Weapons


There should be another error message...if a similar message comes up again reply again on this thread!  


Alright, thanks. I'll try it out tomorrow.  


You're welcome! Wink

I'm not 100% sure this is gonna fix the issue, but you don't lose anything for trying. Razz

koetjeblad

Rank 2
koetjeblad
Joined
26 Jul 2012
Posts
428
Location
Netherlands
PostedJan 31, 2013 1:16 pm
Alright, played about 20 games these 2 days, none of them gave the crash report. I think it worked, thanks!

The2009RKO

GameSage: Alliance of Valiant Arms
The2009RKO
Joined
20 Apr 2010
Posts
5013
Location
Portugal
PostedJan 31, 2013 1:45 pm
koetjeblad wrote:
Alright, played about 20 games these 2 days, none of them gave the crash report. I think it worked, thanks!  


You are welcome! Smile

Glad I helped! Wink

koetjeblad

Rank 2
koetjeblad
Joined
26 Jul 2012
Posts
428
Location
Netherlands
PostedFeb 02, 2013 7:17 am
Alright, the error seems to have returned. Same error, just now it gave Female_02.upk
Display posts from previous:   Sort by: