Author Message

shyziie

Rank 0
shyziie
Joined
28 Jan 2013
Posts
3
Location
Canada
PostedJan 28, 2013 7:13 pm

Graphics error? Idk. Help, please? :c

I just downloaded Eden Eternal for the first time and everything went smoothly, including the character creation and logging in, etc. up until I actually started the game with my character.
This is what happened, and I'm not sure how to fix it.



Advertisement

Royeltee

GameSage: Eden Eternal
Royeltee
Joined
22 Aug 2011
Posts
581
Location
United States
PostedJan 28, 2013 7:25 pm
Try rolling back or update your video drivers.

shyziie

Rank 0
shyziie
Joined
28 Jan 2013
Posts
3
Location
Canada
PostedJan 28, 2013 7:38 pm
It seems that my driver is up to date and cannot be rolled back either.
Is there anything else that I can try out?

Royeltee

GameSage: Eden Eternal
Royeltee
Joined
22 Aug 2011
Posts
581
Location
United States
PostedJan 28, 2013 7:45 pm
Try clicking the fullcheck in your EE folder
C:> AeriaGames> EdenEternal> fullcheck

If it doesnt work, reinstall EE with one of these mirror downloads.~

tyler1108

Rank 0
tyler1108
Joined
02 Jun 2011
Posts
5
Location
Forsyth United States
PostedJan 28, 2013 9:52 pm
Did this fix the problem, I got a couple of ideas that might fix it.

shyziie

Rank 0
shyziie
Joined
28 Jan 2013
Posts
3
Location
Canada
PostedJan 28, 2013 10:07 pm
I attempted to reinstall Eden Eternal but it didn't work. So I uninstalled it then tried to use one of the mirrors but that didn't work either, still the same problem.
I tried running that Full Check thing as well, no luck. :c
Display posts from previous:   Sort by: