Author Message

IAmTheAlphabet

Rank 0
IAmTheAlphabet
Joined
25 Jan 2013
Posts
5
Location
United States
PostedJan 26, 2013 5:29 pm

I'm having a problem with auto movement in quests

When I click that button that makes it so you auto-move for only certain quests, it doesn't do anything or say anything in the chat no matter where I'm at. I don't know why. Does anybody?

Advertisement

sIink

GameSage: Aura Kingdom
sIink
Joined
21 Nov 2009
Posts
1644
Location
Neverland United States
PostedJan 26, 2013 7:12 pm

Re: I'm having a problem with auto movement in quests

IAmTheAlphabet wrote:
When I click that button that makes it so you auto-move for only certain quests, it doesn't do anything or say anything in the chat no matter where I'm at. I don't know why. Does anybody?  


Hi there. Here is how auto-routing works:
(You may right-click any image and choose "open image in a new tab" to view an enlarged version.

From your Quest Log (press L), if you are on the same map as the end location of a blue "Q" that leads to an NPC, then you may auto-route there.



If you are not on the same map, then you will receive a red system message stating so.



If you click the blue Q to locate a mob instead of an npc, it will not auto-route you there...



...but it will pop up your Map with the mobs indicated with red dots. You may always auto-run on a map by clicking any playable area on the map.



Again, for a blue Q auto-route to make you run (on foot or by mount) then it must be to an NPC and you must be on the same map.



Display posts from previous:   Sort by: