Author Message

Tornadofury

Rank 0
Joined
04 Feb 2011
Posts
5
Location
Portugal
PostedJan 20, 2013 1:54 pm

Server 2 Problems

Hi

I can login in server 1 and play it well, but when I go play in Server 2 (after shut down server 1), most of things doesnt work.
Like for example:

- HP and Troop count mark always 0 (both)
- When I start a duel in arena the loading always stops at 99%
- When I open iventory it always stop at 99%
- When I enter Wilds and try battle other player castle the fight loads till end but stops in a black screen and I cant see the battle while it is playing.

Im having this problems since 2 days ago.
I never had this problems in server 1, and in server 2 I only started having them now.
I use Windows 8, Browser Opera, Last updated Java, Flash Player and Shockwave.
I tryed clean cookies and temporary files also. But it still has the same problem.

Please Help me.
Thnks
Advertisement

sdsdssdsds

Rank 3
Joined
12 Jul 2012
Posts
1317
Location
Bay Area CA United States
PostedJan 20, 2013 2:13 pm

Re: Server 2 Problems

Tornadofury wrote:
Hi

I can login in server 1 and play it well, but when I go play in Server 2 (after shut down server 1), most of things doesnt work.
Like for example:

- HP and Troop count mark always 0 (both)
- When I start a duel in arena the loading always stops at 99%
- When I open iventory it always stop at 99%
- When I enter Wilds and try battle other player castle the fight loads till end but stops in a black screen and I cant see the battle while it is playing.

Im having this problems since 2 days ago.
I never had this problems in server 1, and in server 2 I only started having them now.
I use Windows 8, Browser Opera, Last updated Java, Flash Player and Shockwave.
I tryed clean cookies and temporary files also. But it still has the same problem.

Please Help me.
Thnks  


Since none of those work i mean the solutions, the next best bet would be to send a ticket here http://www.aeriagames.com/contact/support Try to include screenshots if applicable.

Tornadofury

Rank 0
Joined
04 Feb 2011
Posts
5
Location
Portugal
PostedJan 20, 2013 3:32 pm
Ok, I will. Thanks.

Saveric

GameSage: Aeria Browser
Saveric
Joined
05 Aug 2011
Posts
1299
Location
United States
PostedJan 20, 2013 10:23 pm
You didn't list that you cleared your flash cache which can be done: here.

Clearing just browser cache and cookies does not clear flash cache and data. Which yours could be corrupted as the game stores a lot of the data in the flash cache client side.

Display posts from previous:   Sort by: