Author Message

Thizziana Jones

Rank 0
Joined
04 May 2007
Posts
1
PostedJan 12, 2013 3:24 am

Baby Demon Bug!!!

Pet avatar not loading
So i finally hatched my baby demon from an egg and when i summon it it won't load the avatar, its just like a blank white monster with a black outline. This is the same with other peoples baby demons that i see too, no avatar just blank. Whats wierd is I can see super demons just fine, and every other pet too. I tried refreshing and rebooting and nothing is working. someone please help

yEeeEEeee
Advertisement

EquinoxBlade

Rank 2
EquinoxBlade
Joined
03 Jan 2012
Posts
555
Location
United States
PostedJan 12, 2013 5:17 am
Please send a ticket in via Contact Us and report the bug with a screen shot, thank you.

shaneration

Rank 1
shaneration
Joined
06 Nov 2009
Posts
200
Location
Oxford United Kingdom
PostedJan 13, 2013 8:54 am

Re: Baby Demon Bug!!!

Pet avatar not loading
Thizziana Jones wrote:
So i finally hatched my baby demon from an egg and when i summon it it won't load the avatar, its just like a blank white monster with a black outline. This is the same with other peoples baby demons that i see too, no avatar just blank. Whats wierd is I can see super demons just fine, and every other pet too. I tried refreshing and rebooting and nothing is working. someone please help  


firstly try to find out where the problem lies

clear your cache,
delete your history,
restart computer
restart internet
try a different browser,
try a different computer

cache actual causes a lot of issues especially when it isn't cleaned out regularly and causes latency. this is also the first time i have ever herd of this bug so i would assume there is something on your end that isn't right. so try the list iv given above if your issue is still present then send a ticket. remember to include as much detail as possible and include all the processes that u have already tried in the ticket.


hope this helps C:

Display posts from previous:   Sort by: