Author Message

mattorico

Rank 0
mattorico
Joined
17 Aug 2009
Posts
108
Location
New York United States
PostedJan 08, 2013 8:22 pm

Graphics glitch...



I have an irritating problem with explosive graphics... Anyone else have this problem? Anyone know how to fix it?
Advertisement

mattorico

Rank 0
mattorico
Joined
17 Aug 2009
Posts
108
Location
New York United States
PostedJan 10, 2013 5:52 pm
Bump?

quigzby

GameSage: Shaiya Phoenix
quigzby
Joined
29 Jun 2008
Posts
778
Location
United States
PostedJan 10, 2013 8:34 pm
Only thing I can think of trying is to check and make sure that your graphics card drivers are current. Other than that, maybe change out the graphics card with one gears explicitly for gaming.

Mandatar

Rank 5
Mandatar
Joined
11 Apr 2009
Posts
3555
Location
Netherlands
PostedJan 11, 2013 7:51 am
Try to update DirectX as well. Try changing the settings in your graphical card for rendering images.

Mandatar (80), Scrooge (30), Someshta (30), Azeal (15), Kierin (65)

mattorico

Rank 0
mattorico
Joined
17 Aug 2009
Posts
108
Location
New York United States
PostedJan 11, 2013 5:46 pm
Thanks for feedback. I'm almost positive everything is up to date. I will probably try a reinstall soon. I am using a 64-bit computer but I didn't think that would effect it...

escariot1994

Rank 1
escariot1994
Joined
23 Aug 2012
Posts
234
Location
United States
PostedJan 11, 2013 10:24 pm
64 bit shouldn't cause you issues. Mine runs just fine on 64 bit. Do those spots always appear in the same place, or are they random everytime the visuals render?

mattorico

Rank 0
mattorico
Joined
17 Aug 2009
Posts
108
Location
New York United States
PostedJan 11, 2013 10:36 pm
Usually startup is fine then everything explodes. People get spikes coming out of their backs that go as far as I can see...
Display posts from previous:   Sort by: