Author Message

lilydkiss

Rank 0
lilydkiss
Joined
14 Jul 2012
Posts
97
Location
Raging in United Kingdom
PostedJan 06, 2013 6:27 pm

getting deconnected non stop!

not a internet problem!
Playing in CH-3 Q-US ...

after my break from the game that was like 2 months I noticed that the server is lagging non stop ... attacks being canceled, movement glitches etc. that is bearable the thing I don't like is being disconnected non stop esp. when I use a lot meditation mod to gain exp. and other things ... and I'm not the only one having this issue ... it is getting on nerve esp. when doing quest/REP./DG. etc. or even usual kills ... cuz. when I get it my ACC. stays active even when I'm not in the game and when doing quest's stf. I die a lot off times cuz. of the issue I lost like that a lot of exp. and its not the internet, as mine is fast ... play other games and don't get this issue ... plz. fix it ...

Regards VIIAngels | H-BRS

Advertisement

whoeverxwins

Rank 2
whoeverxwins
Joined
12 Nov 2011
Posts
505
Location
United States
PostedJan 07, 2013 1:08 pm
Have you tried another channel? I noticed channel 3 seems to be laggy/ disconnecting more lately. If I try channel 2, it seems better. Just a thought.

EDIT: Oops, just noticed you're on Quill, not Ponchee. Same thought may apply though. lol

lilydkiss

Rank 0
lilydkiss
Joined
14 Jul 2012
Posts
97
Location
Raging in United Kingdom
PostedJan 07, 2013 3:23 pm
ty ... for the suggestion, had the same idea but does not help ... I guess the game it self is just way to overpopulated ... this is for me the only reasonable explanation ...

XxKaitoXx

Rank 0
XxKaitoXx
Joined
10 Apr 2010
Posts
11
Location
Canada
PostedJan 09, 2013 10:29 am
Try Channel 4 and lowering you're settings to the lowest, or try relogging in a different time of the day for less people.

Wat Are You? A Stalker eh? *bans you* NO STALKERS ALLOWED! *points too the rules* banned person: sorry WAHHHH!!!!!! Me:too bad nub -_-

whoeverxwins

Rank 2
whoeverxwins
Joined
12 Nov 2011
Posts
505
Location
United States
PostedJan 09, 2013 6:53 pm
Not sure if it's population so much... I've noticed more lag since they did the patch for the Christmas content. Some of the sound got buggy and everything seemed to start lagging then. If I turned off the sound it helped. Today things were laggy, but I think at least part of that was on my end with the stormy weather...

wolsylad

Rank 0
wolsylad
Joined
30 Jul 2012
Posts
10
Location
Alston United Kingdom
PostedJan 24, 2013 4:55 pm
Try applying windows updates, use a freeware program called "SlimDrivers" to update drivers that may need to respond faster, and by the way- what RAM card size are you using? If you are unsure of this one, go to www.crucial.com and use their system scanner to find out more. I'll be happy to try to help here.

gothalls

Rank 2
gothalls
Joined
22 Mar 2009
Posts
681
Location
lake manitoba first nation Canada
PostedJan 29, 2013 1:40 pm
Hi Fist off I'm doing Research to help other and solve mine to i petty sure i know the problem you are having.

1)What is your net speed ?

2) If it 5MB than get 12 MB conection and you be fine

The research so far i find 12mb 300ms ping rang good
5mb 900ms ping range = DC all time
1mb very slow net 2000ms range you never dc LMAO

So it seems problem lies in the ping range more players closer together = little slower ping = 5mb conection death please chech net speed out get back to me .

All these test need to be honest tell net speed and ingame ping TY

The man who flees from battle come's back to kill another Day MUHAHAHAAH
Display posts from previous:   Sort by: