Author Message

NewerEdition

Rank 0
Joined
21 Feb 2011
Posts
3
Location
Linköping Sweden
PostedDec 29, 2012 1:34 pm

Windows XP problem

launcher.exe wont start.
When i try to open launcher.exe in my EE folder, nothing happens and i get an Error Report for it. I am using Windows XP, do i need other files to play?
Advertisement

Friddan994

Rank 0
Friddan994
Joined
27 Dec 2012
Posts
4
Location
Hungary
PostedDec 29, 2012 1:40 pm

Possible Solution

Try running "_Launcher.exe" instead of "launcher.exe".

NewerEdition

Rank 0
Joined
21 Feb 2011
Posts
3
Location
Linköping Sweden
PostedDec 29, 2012 2:01 pm
Do you mean aeria_launcher.exe? I dont have a file named _Launcher.exe. I have tried executing aeria_launcher.exe but nothing happens...

xdevotedz

Rank 0
xdevotedz
Joined
14 Nov 2009
Posts
68
Location
Fresno United States
PostedDec 29, 2012 2:06 pm
If all else fails, re-downloading the game is probably your best option.

Friddan994

Rank 0
Friddan994
Joined
27 Dec 2012
Posts
4
Location
Hungary
PostedDec 29, 2012 2:15 pm
If I know right then "aeria_launcher.exe" starts Aeria Ignite. Through it you may run the game. But I'm quite sure there should be a "_Launcher.exe" in the EdenEternal folder. If Ignite can't start Eden Eternal for you then reinstalling is the best solution.

"Do not get too close. I laid a hand upon it once... Only once and never again. The memories of that day still linger." - Highlord Alexandros Mograine

NewerEdition

Rank 0
Joined
21 Feb 2011
Posts
3
Location
Linköping Sweden
PostedDec 29, 2012 3:27 pm
Thx for the help. i will try reinstalling Smile
Display posts from previous:   Sort by: