Author Message

xxtgradyxx

Rank 0
xxtgradyxx
Joined
13 Nov 2012
Posts
1
Location
Charlotte, North Carolina United States
PostedDec 29, 2012 8:06 am

Connection to Server Lost??

Disconnection
I recently got a new laptop for Christmas. It's installed with Windows 8 and it has a AMD Raedon HP graphics card. This laptop is fully compatible for this game. So could someone explain to me why I get disconnected ever 2 minutes. My crappy desktop keeps me connected :/ My brother and I finally have a way to play Eden together and now I can barely stay on for more than 2 minutes. Can someone tell me how to fix this please and thank you
Advertisement

Merushii

GameSage: Forum
Merushii
Joined
08 Jul 2010
Posts
1310
Location
Cuddling kittens in the United States
PostedDec 29, 2012 9:55 am
Hello xxtgradyxx!

Could you make sure that any firewall/antivirus you may be running are allowing the _Launcher.exe to pass through? If you are not sure how to do so, please read this quote from BigNakedBob32, posted on his tech help thread.


BigNakedBob32 wrote:
First thing you'll want to do is make sure any firewalls or antivirus you are running allows the _Launcher.exe to pass through. Since there are so many different antivirus programs out there I will simply suggest using Google to do a search for "[Your antivirus name] add exception". This will most likely return some helpful results. You may need to do this for any antimalware programs you have running as well, again simple Google "[Your antimalware] add exception or whitelist" and you should find directions on adding exceptions.

Also remember that Windows has its own built in firewall, you may need to manually add an exception for the _Launcher.exe to this firewall.

Remember the default location for the _Launcher.exe is C:\AeriaGames\EdenEternal.  


Next, if you are still getting disconnected, could you please try running a tracert to the EE servers? This helps determine your connection to the server, as well as any troublesome nodes along the way that may be lagging and/or preventing you from connecting properly. Generally, if you are reading anything more than around 300ms, it could lead to a laggy experience or the inability to stay online.

Please keep me updated on your situation! ^_^

Display posts from previous:   Sort by: