Author Message

visheshjodhoa

Rank 0
visheshjodhoa
Joined
14 Dec 2012
Posts
2
Location
Mauritius
PostedDec 18, 2012 4:22 am

Problem while loading the game

While loading a strange box(with the picture of the game's alpaca) popped up.
Okay. After the new update, last night (7/18/12), I tried loading Eden Eternal to play the game. I did it exactly like I always do, but a strange box (with the picture of the game's alpaca) popped up.

Here is the link to a screenshot:

http://www.slickpic.com/s/MOcAyAOzNYN,D0/Games/photo#1401312

When I tried typing in the text box and hitting send it closed out of the game (that was still loading). When I tried just pressing 'X' and closing it also closed out of the loading game.

I then tried moving the box to a corner of my screen, but after waiting 10 minutes, the loading bar was filled, but, the game hadn't progressed to the next screen.

I even tried using the 'Full Scan' option, but even after that I still had the same problem.

Any help would be greatly appreciated.
Thank you~
Advertisement

Racegirl

GameSage: Aura Kingdom
Racegirl
Joined
31 Dec 2007
Posts
912
Location
Landgraaf Netherlands
PostedDec 18, 2012 11:43 am
The Alpaca box error is around for some time now. I have heard from people that had that problem by going to C:/AeriaGames/EdenEternal and running the fullcheck. If that doesn't work and you are using ignite, you can try running the launcher from the same folder and that skips ignite.

visheshjodhoa

Rank 0
visheshjodhoa
Joined
14 Dec 2012
Posts
2
Location
Mauritius
PostedDec 26, 2012 12:02 am
THxx!!..
Display posts from previous:   Sort by: