Author Message

ceci.sparrow

Rank 0
ceci.sparrow
Joined
07 Dec 2012
Posts
1
Location
Serbia
PostedDec 11, 2012 8:25 am

Laggy sound after latest patch. :C

Hi, I'm a pretty new player (started couple of days ago) so forgive me if this is in the wrong place or a common problem - I did look for it first in other topics.

Problem One: Basically what the title says - yesterday everything was working beautifully but this morning after the latest update I first couldn't log in at all, which now I can, but sound lags making playing extremely annoying (frame rate is fine though, everything is running smoothly). I did a full scan via launcher - everything turned out fine. No settings have been changed in my computer since last night so I'm around 98.85% sure it's not a problem at my end. I messed with the sound settings a little but nothing fixed the problem. No clue what else I could do (I'm holding out for some magical quick-fix thingy you guys might know about O: )

Problem Two: I logged in to find a bulk of quests waiting for me, many of which I've completed already, I'm not sure if they've all reset or there are some new ones, there were too many to read through and the buggy sound was making my heand hurt. ( ._.)

So, um...yeah - a reply would be nice at earliest convenience. The sound thing is incredibly, head-splittingly annoying so until I (of you guys) can fix it it's goodbuye GF and back to Minecraft for me. ( '-')/
Advertisement

whoeverxwins

Rank 2
whoeverxwins
Joined
12 Nov 2011
Posts
505
Location
United States
PostedDec 11, 2012 8:58 am
The quests are most likely the new 1-31 tutorial quests. (Check the Patch notes to see what all has been added.) But the sound issue, idk what that might be, sorry. Hopefully someone more technical minded might have an idea.

minuzaki

Rank 4
minuzaki
Joined
08 Mar 2010
Posts
1619
Location
Hell. Denmark
PostedDec 11, 2012 9:30 am

Re: Laggy sound after latest patch. :C

ceci.sparrow wrote:
Hi, I'm a pretty new player (started couple of days ago) so forgive me if this is in the wrong place or a common problem - I did look for it first in other topics.

Problem One: Basically what the title says - yesterday everything was working beautifully but this morning after the latest update I first couldn't log in at all, which now I can, but sound lags making playing extremely annoying (frame rate is fine though, everything is running smoothly). I did a full scan via launcher - everything turned out fine. No settings have been changed in my computer since last night so I'm around 98.85% sure it's not a problem at my end. I messed with the sound settings a little but nothing fixed the problem. No clue what else I could do (I'm holding out for some magical quick-fix thingy you guys might know about O: )

Problem Two: I logged in to find a bulk of quests waiting for me, many of which I've completed already, I'm not sure if they've all reset or there are some new ones, there were too many to read through and the buggy sound was making my heand hurt. ( ._.)

So, um...yeah - a reply would be nice at earliest convenience. The sound thing is incredibly, head-splittingly annoying so until I (of you guys) can fix it it's goodbuye GF and back to Minecraft for me. ( '-')/  
You have an option to mute the sounds of GF when playing it. And the new sounds is the Christmas Music when entering any of the three major cities.
Display posts from previous:   Sort by: