Author Message

HenMoyal1

Rank 0
Joined
30 Jul 2012
Posts
3
Location
Israel
PostedDec 01, 2012 11:03 am

Launcher HTTP (port80) blocked.

Hi Guys,
I have an issue logging in the game.
on the Ijji i didnt have this problems.

because i have router, it is blocking port 80 i guess and the launcher is using this port to enter user and stuff.


[img]http://www.picresize.com/popup.html?images/rsz_1untitled.jpg[/img]

Please help me.
is there a way run the game without the launcher? like call of duty or any other game, no launcher, just get in the game normally.


Btw, i cant open this ports because my router is not a home router, it is a router that i got from the ISP and the ports are not possible to be open.
Advertisement

SuperDeadlord

Rank 3
SuperDeadlord
Joined
06 Aug 2012
Posts
1155
Location
Maribor Slovenia
PostedDec 01, 2012 11:34 am

Re: Launcher HTTP (port80) blocked.

HenMoyal1 wrote:
Hi Guys,
I have an issue logging in the game.
on the Ijji i didnt have this problems.

because i have router, it is blocking port 80 i guess and the launcher is using this port to enter user and stuff.


[img]http://www.picresize.com/popup.html?images/rsz_1untitled.jpg[/img]

Please help me.
is there a way run the game without the launcher? like call of duty or any other game, no launcher, just get in the game normally.


Btw, i cant open this ports because my router is not a home router, it is a router that i got from the ISP and the ports are not possible to be open.  
I think that Israel was IP banned

Madara Uchiha: Listen... In this world.. Wherever there is light there are also shadows.

JalepenoSauce

Rank 0
Joined
19 Feb 2010
Posts
131
Location
Montral Canada
PostedDec 01, 2012 8:24 pm
You can open port 80 even if you were given the router. I will give you a small tutorial below.
If you want a even more detailed tutorial go to http://portforward.com .

Step 1: Press "Start" button. Then in search bar type cmd . Open CMD.exe as Administrator.
Step 2: Type "ipconfig" without the " ".
Step 3: Then find the default gateway.
Step 4: Open your browser and in the URL bar type the default gateway IP exactly without anything else.
Step 5: a box should pop up asking for login information. Default should be username "admin" password "admin" or username "admin" and password box blank. (if neither works ask the person who set it up.)
Step 6: If you have a Linksys router then go to applications and gaming. Then type port 80 in the start and port 80 in the end.
Step 7: Then where it says protocol select BOTH.
Step 8: In CMD, find where it says IPv4.
Step 9: in the box on your routers we page type the last 3 numbers of the IPv4 address.
Step 10: Finally, enable it and save all settings.

If needed any more help please private message me. I can help on Skype video call for live help.

Posted By Aeria Mobile

HenMoyal1

Rank 0
Joined
30 Jul 2012
Posts
3
Location
Israel
PostedDec 02, 2012 3:11 am
Hi Jelepeno,
Thanks.

But as i mentioned, the Router is a "dumb" router.
I cant open ports on it.
I know how to normally open ports, i had many routers in my life, but this router is also my modem so it won't let me open ports.

any other suggestions? no way to open the game without using the webpage?
I mean, just open the game normally like any other game :]
Display posts from previous:   Sort by: