Author Message

moonbooy

Rank 0
Joined
23 Jul 2012
Posts
26
Location
Saudi Arabia
PostedDec 19, 2012 10:37 am
i have Logitech Gaming Software

and after deliting it and restarting


i get the same erorr

now Wher is the problime ?????????????


Advertisement

oSkOrpion

GameSage: Soldier Front 2
oSkOrpion
Joined
17 Jun 2012
Posts
2914
Location
The Plutonian Galactic Command Canada
PostedDec 19, 2012 1:42 pm
moonbooy wrote:
i have Logitech Gaming Software

and after deliting it and restarting


i get the same erorr

now Wher is the problime ?????????????


[img[/img]  


it looks like you're using steam.. have you by any chance Verified your Game Cache files?

xXxachillesxXx

Rank 0
Joined
15 Mar 2009
Posts
1
Location
United States
PostedDec 20, 2012 5:25 am
I' ve conteacted the support. The only thing they did is to send me this thread. I know what I say because I study informatics and now my problem:

I have dissabled all my macros and killed the framework for my keayboard so that no programm has even a chance to send a macro to AVA (my firend has the same keyboard and doesn't do that and got NO problems). I turned of my virtual drive, all filmingprogramms and still the Error 0xE019100B occurs.

I tell you something:
if this "error" will not be fixed soon there'll be some relaly hard releases of software emulating the "anticheattool". So that there are no problems anymore with such "errors".

PS: Check JIT-Compilers/Debugger. May they cause this problems (Visual Studio,...)

Dragonbladerxx1

Rank 0
Joined
02 Dec 2009
Posts
10
Location
United States
PostedDec 25, 2012 7:45 am
I have the same stupid problem but it's my graphics card. Since I have Nvdia Optimus I am able to switch graphics card. Since I have 2 graphics card, I use my integrated graphics card ( intel hd 4000) to play the game instead because it doesn't seem to work with my gtx 660m graphics card. It gives me an error saying I have a third party program wtf?
It works well with my other graphics card but not my gtx. I don't understand. My gtx 660m graphics card works perfectly in other games such as bf3 , LoL, CoD etc but not ava. I really don't understand.

Saltytaco_AVA

Rank 0
Saltytaco_AVA
Joined
14 Jul 2012
Posts
61
Location
Williamsburg United States
PostedDec 25, 2012 7:17 pm

Disabled razer synapse

I've disabled Razer Synapse but still am getting kicked off.
http://gyazo.com/d6b0ebedd139601b9088066701039c90

I've shutdown everything that could possibly mess with AVA, have used GameBooster, CCleaner I've turned off the firewall, and verified integrity of game cache. Anything else I can try?
Display posts from previous:   Sort by: