Author Message

avenek

Rank 0
Joined
17 Jul 2012
Posts
62
Location
Poland
PostedNov 14, 2012 4:58 pm

Ava crash

awesonium?
Hi,
After today maintence i have problem with AVA. When i'm in lobby it's like 5-10sec and game crash.

At Windows "WerFault" i have something like this:

Fault Module Name: Awesomium.dll
Fault Module Version: 1.6.1.0

I tried to delete all Awesonium from AVA folder, but when i did that, game didn't even launch.

OS: Windows 8
recently formatted
I have good computer.
Reinstalled - didn't work
Advertisement

avenek

Rank 0
Joined
17 Jul 2012
Posts
62
Location
Poland
PostedNov 15, 2012 2:39 am
bump

ZiggyIsGrape

Rank 5.2
ZiggyIsGrape
Joined
05 Nov 2011
Posts
17562
Location
Las Vegas, Nevada; United States
PostedNov 15, 2012 2:52 am
Hello, I'm sorry to say this but windows 8 is not currently compatible with AVA. Possibly in the future support will be added

avenek

Rank 0
Joined
17 Jul 2012
Posts
62
Location
Poland
PostedNov 15, 2012 3:14 am
Hmm... before update i played AVA on Windows8 without any problems:(

blaznyuu

Rank 4
blaznyuu
Joined
08 Apr 2012
Posts
2638
Location
Kawaii Slovenia
PostedNov 15, 2012 5:15 am
I read/heared that since the new anti cheat, some players are able to play a.v.a on windows 8 without a problem.

first time reading about your problem.

you're not supposed to delete Awesomium (dll or anything else) from your a.v.a installation folder although it's okay to close AwesomiumProcess.exe process with your task manager.

My Event: click this if you're not single =^.^= ElumineLily, 25thNight, BlaZcoWicZ, 25thBaam, iNyuuBlaZ, RWBY, Yoredet, KIRITOxASUNA, ShiWoonYi, NiTianErXing

LeViperr

Rank 4
LeViperr
Joined
30 Oct 2012
Posts
2077
Location
Terneuzen Netherlands
PostedNov 15, 2012 5:19 am

Re: Ava crash

awesonium?
avenek wrote:
Hi,
After today maintence i have problem with AVA. When i'm in lobby it's like 5-10sec and game crash.

At Windows "WerFault" i have something like this:

Fault Module Name: Awesomium.dll
Fault Module Version: 1.6.1.0

I tried to delete all Awesonium from AVA folder, but when i did that, game didn't even launch.

OS: Windows 8
recently formatted
I have good computer.
Reinstalled - didn't work  


it basecly says you are to awesome to play ava Evil or Very Mad

kalinXange

Rank 2
Joined
22 Jul 2012
Posts
514
Location
United States
PostedNov 15, 2012 8:38 am
Hi if u are using Windows 8 u can try this:

Go to ur A.V.A Game Folder > Binaries > AVA.exe, click on Properties > Will open a new Window when open click on Compatibility > There is a Button where say: Change Settings for all users click on that buttom and check Run this program in compatibility mode for... And select Windows XP (Service Pack 3) and check too Run this programme as Admin > Click Apply + Ok and the same for all.


if dont start/work before executing the AVA.exe do the same process for this programes: NWZLauncher.exe, aeria_launcher.exe and NWZPatcherSelf.exe

PS: Why the NWZPatcherSelf.exe?
Answer: Simple because when updates come the program work fine


Cheers,
kalinz

avenek

Rank 0
Joined
17 Jul 2012
Posts
62
Location
Poland
PostedNov 15, 2012 9:08 am
Doesn't work.

Same sht...

avenek

Rank 0
Joined
17 Jul 2012
Posts
62
Location
Poland
PostedNov 15, 2012 10:45 am
bamp
Display posts from previous:   Sort by: