Author Message

4TailedKitsune

Rank 0
Joined
09 Nov 2012
Posts
3
Location
United States
PostedNov 09, 2012 11:30 pm

Recharge Balens

I click the recharge button and a weird glitch occurs. I can tell that the screen is there because there is a blurred border, but the actual screen where you choose your package is see through, I can't see it so I don't know where to click to buy my balens.
Advertisement

Saveric

GameSage: Aeria Browser
Saveric
Joined
05 Aug 2011
Posts
1255
Location
United States
PostedNov 10, 2012 5:26 am
Which browser are you running? Have you tried clearing your cookies, cache, and flash cache?

You should get a window that looks like this when you click recharge on the bottom:


You can follow the instructions here if you do not know how to clear all that stuff on your browser.

4TailedKitsune

Rank 0
Joined
09 Nov 2012
Posts
3
Location
United States
PostedNov 10, 2012 8:35 am
I set it to clear cache whenever I close my browser, but this may help. I can still click the buttons I just didn't know where they are.

EDIT: I was able to purchase the balens using that picture so thank you Smile

Saveric

GameSage: Aeria Browser
Saveric
Joined
05 Aug 2011
Posts
1255
Location
United States
PostedNov 10, 2012 9:32 am
4TailedKitsune wrote:
I set it to clear cache whenever I close my browser, but this may help. I can still click the buttons I just didn't know where they are.

EDIT: I was able to purchase the balens using that picture so thank you Smile  


You're welcome.

Fonzelives

Rank 0
Fonzelives
Joined
24 Apr 2007
Posts
8
Location
Eagle River United States
PostedDec 14, 2012 11:07 am

Same problem

I am having this same issue, tried clearing the cache, have the latest version of adobe, and still cant see the page, it's there but transparent, and i cant see the buttons. Trying to activate VIP, and unable to do so. Any other fix for this issue?

tanner_gluhm

Rank 0
Joined
01 Mar 2013
Posts
4
Location
United States
PostedMar 07, 2013 12:08 am

recharge

so i recharged my account. said it was successful. and no balens. thought it didnt go through, and here is where i am very stupid, i tried it again same proble. so i sent an email to gm. but, they never respond to anything i have questions or concerns about. what do i do?

tanner_gluhm

Rank 0
Joined
01 Mar 2013
Posts
4
Location
United States
PostedMar 07, 2013 12:12 am

recharge

nm. ignore that
Display posts from previous:   Sort by: