Author Message

oSkOrpion

GameSage: Soldier Front 2
oSkOrpion
Joined
17 Jun 2012
Posts
2914
Location
The Plutonian Galactic Command Canada
PostedDec 19, 2012 1:41 pm
moonbooy wrote:
oSkOrpion wrote:
moonbooy wrote:
oSkOrpion wrote:
There has been a small fix yesterday. I got in-game to verify if everyone was still receiving the crash issue after 2 minutes of connecting to the game. Many people reported that the issue was fixed for them, while people on the forums still receive the crash error. I'm wondering if this is not caused by their own computers which is something that we could confuse for the XIGN causing the crash.

If you guys haven't tried to log back in today do it, if you did connect today and lost your connection again please respond to this message. I will pass the word to a GM as soon as I can this afternoon.
 


befor yesterday when i log in ava and i play for 2 mints i have a crash with no mesges

but now when i log in ava at concteing screan i have the XIGNCODE that says close the therd party programes and restart ava

but i have triyed and i am going CRAZE cuse ther is feaw players have the problom and it might not get fixed  


Report here please http://www.aeriagames.com/forums/en/viewtopic.php?t=1839537  


i dont have crash now

i have the therd party software aka (Xigncode 0xE019100B) Erorr  


Okay, reply back with this information to the link i gave you.. I need enough people replying before I can request GM assistance just to make sure that these issues have been happening even after the anticheat patch.

Advertisement

ravagers

Rank 0
Joined
08 Aug 2008
Posts
1
Location
heeten Netherlands
PostedDec 21, 2012 8:53 am
oSkOrpion wrote:
moonbooy wrote:
oSkOrpion wrote:
moonbooy wrote:
oSkOrpion wrote:
There has been a small fix yesterday. I got in-game to verify if everyone was still receiving the crash issue after 2 minutes of connecting to the game. Many people reported that the issue was fixed for them, while people on the forums still receive the crash error. I'm wondering if this is not caused by their own computers which is something that we could confuse for the XIGN causing the crash.

If you guys haven't tried to log back in today do it, if you did connect today and lost your connection again please respond to this message. I will pass the word to a GM as soon as I can this afternoon.
 


befor yesterday when i log in ava and i play for 2 mints i have a crash with no mesges

but now when i log in ava at concteing screan i have the XIGNCODE that says close the therd party programes and restart ava

but i have triyed and i am going CRAZE cuse ther is feaw players have the problom and it might not get fixed  


Report here please http://www.aeriagames.com/forums/en/viewtopic.php?t=1839537  


i dont have crash now

i have the therd party software aka (Xigncode 0xE019100B) Erorr  


Okay, reply back with this information to the link i gave you.. I need enough people replying before I can request GM assistance just to make sure that these issues have been happening even after the anticheat patch.  



afther the months away from A.V.A i did try to log in yesterday. receiving the Xigncode 0xE019100B error. I am using an logitech g510 and g300 mouse. both i did disable ... but still receiving the same error. And this happens even when i use gamebooster + shuting down Logitech programm and some other random stuff.... before the anti-cheat update i did not have any problems

Netherym

Rank 0
Joined
12 Dec 2012
Posts
3
Location
Azerbaijan
PostedDec 22, 2012 1:30 pm
PLease change this fu**ing anti cheat engine to something that really works. I get "third party apps" error after 1-2 days of playing. I deleted everything, disabled firewall, turned off services, still no good. Problem was magically disappearing after reinstall, but now even this doesn't help. I love this game, it just awesome, but Xign spoils everything. PLease, I beg you fix this ****

Aknee

Rank 0
Joined
23 Jul 2012
Posts
9
Location
Finland
PostedDec 23, 2012 1:54 pm
Netherym wrote:
PLease change this fu**ing anti cheat engine to something that really works. I get "third party apps" error after 1-2 days of playing. I deleted everything, disabled firewall, turned off services, still no good. Problem was magically disappearing after reinstall, but now even this doesn't help. I love this game, it just awesome, but Xign spoils everything. PLease, I beg you fix this ****  


i feel bad for u, i have same **** all the time, started over again 3 days ago after 3 months break

3x reinstal, twice working after it
i run nothing but programs that is necessary to use windows
still not good, and i cant understand too why publish this piece of crap program that still doesnt let legimated players to play the game and there is still tons of cheaters FT. have saw few EVEN when they use this xixxngngnggnngcode ****

Netherym

Rank 0
Joined
12 Dec 2012
Posts
3
Location
Azerbaijan
PostedDec 23, 2012 10:18 pm
And what really drives me crazy why this **** xign doesn't tell you which "third party app" it detects.

DKantor

Rank 0
DKantor
Joined
17 Feb 2012
Posts
149
Location
Revigny-sur-ornain France
PostedDec 24, 2012 3:14 am
I think I may have started to crash because of this "fix" or whatever it is.
Display posts from previous:   Sort by: