Author Message

q80_master

Rank 0
Joined
27 Jul 2012
Posts
2
Location
Kuwait
PostedNov 07, 2012 11:17 am
hi ... i have joining esue !!!

i cant join any server ,, when i choose the server it desconnect !!


can u help me ???
Advertisement

RealEazy

Rank 0
RealEazy
Joined
11 Jul 2008
Posts
9
Location
houston United States
PostedNov 07, 2012 12:45 pm
im crashing on windows 8

sorrai12

Rank 0
Joined
19 Jul 2012
Posts
54
Location
Montreal Canada
PostedNov 07, 2012 2:42 pm
uhm i have windows xp 64 bit

and i still disconnect i can only do [1 single battle]

i can only play single battle mode

all other modes when i finish loading i disconnect right away ...

[saying a error page send now or don't send]

and oh another thing before that update i played sf at 32 fps constant and now my fps keep spiking for no reason from 32 to 29 fps ...

i hope this is gonna get fixed because i have to play nationals this year ...

renecesara1047

Rank 0
renecesara1047
Joined
21 Jul 2012
Posts
12
Location
Houston, Texas United States
PostedNov 07, 2012 6:57 pm

Lagging

still lagging in game. after September update it hasnt been the same. used to run great and now it lags all the time. i have windows 7, 2 gbs ram, and a 2.3 cpu, and 10 mbs internet. not a gaming computer but it used to run soldier front just fine and smooth. now i cant even play one game without lag. i dont know if it the game or my computer. ive factory reset it and it still does the same thing. i would just like an answer. really frustrating because ive invested so much time and money into this game and i cant just let it go that easily. please an answer or fix the problem or i might have to give up on this game.

jasonnguyen91

Rank 0
Joined
22 Aug 2012
Posts
4
Location
Canada
PostedNov 07, 2012 8:27 pm

ISSUES OF USF

i hope this fixes the dced kick and everytime when i load it disconnects me and says it stopped working. fix FIXX!

jasonnguyen91

Rank 0
Joined
22 Aug 2012
Posts
4
Location
Canada
PostedNov 07, 2012 8:42 pm

disconnect when loading

yo everytime when i exit the game to the lobby it disconnects wtf is this? glitch from new updates?

visivisi

Rank 0
visivisi
Joined
23 Jul 2012
Posts
24
Location
Durres Albania
PostedNov 08, 2012 3:52 am
memphis u noob.. maby uw ant to block this acc too right??? cuz with my sec acc u did cacner idiot.. fakign failer game

xumbinhu123

Rank 3
xumbinhu123
Joined
24 Jul 2012
Posts
1551
Location
Lollipop Island, Portugal
PostedNov 08, 2012 8:09 am

Re: disconnect when loading

jasonnguyen91 wrote:
yo everytime when i exit the game to the lobby it disconnects wtf is this? glitch from new updates?  


I dont think is a bug from the updates...
But if you still have the bug, try to reinstall the game, or just restart you computer, to see if it fixs Smile

If You Feel June Update Was Unnacceptable : and [Community Request]June Update

xumbinhu123

Rank 3
xumbinhu123
Joined
24 Jul 2012
Posts
1551
Location
Lollipop Island, Portugal
PostedNov 08, 2012 8:10 am
visivisi wrote:
memphis u noob.. maby uw ant to block this acc too right??? cuz with my sec acc u did cacner idiot.. fakign failer game  


Some 1 is mad....

If You Feel June Update Was Unnacceptable : and [Community Request]June Update

adri2111

Rank 0
Joined
18 Jun 2012
Posts
2
Location
United States
PostedNov 08, 2012 3:38 pm

i have a problem with the game

i have to keep downloading the patch over and over again why is that and everytime its done downloading it says to wait a moment decompressing but nothing ever happens and its starts downloading again why is that i just want to play
Display posts from previous:   Sort by: