Author Message

GodofAcid

Rank 1
GodofAcid
Joined
27 Oct 2008
Posts
342
Location
Massachusetts United States
PostedMar 01, 2013 9:28 am
Title: Freezing in Divine Altar

Body: After Altar was destroyed, entire guild was frozen for about 1-2 minutes.

Steps to Reproduce: (make sure its short and simple)
1. Participate in Divine Altar
2. Altar was destroyed during Wave 6
3. All players were frozen on the battle screen if they were participating in battle. Many of us refreshed. I saw the prompt that we should have gotten, some 1-2 mins after the battle ended, just as I refreshed.

Observed Result: Game locking people on the battle screen at the conclusion of Divine Altar for quite a while.

Expected Result: Prompt to end Divine Altar should come much sooner than 60-120 seconds.

You've made me VERY angry..
Advertisement

GodofAcid

Rank 1
GodofAcid
Joined
27 Oct 2008
Posts
342
Location
Massachusetts United States
PostedMar 02, 2013 2:13 am
Also just want to say the black screens with this patch are out of control. Twice today I've had situations where I've black screened 10-15 times in 3 or 4 mins, trying with 2 separate browsers.. and I'm told I'm not the only one having this kind of problem. It's been an issue in the past but never like this. Didn't get into altar today until the 4th wave because of fighting with this issue. Clearing cache did nothing to help.

If you can give us ANY info on this please let us know because this is just crazy..

bizdibic

Rank 0
Joined
03 Jan 2013
Posts
25
Location
Romania
PostedMar 06, 2013 2:28 am
Atral event

Hello I want ask other players and support, is the new event buged for others too,
I have obtained 1 Orange astrals, but i havent got any energizers. Is it same for
others too?

Euphoric77

Rank 0
Joined
29 Oct 2012
Posts
94
Location
Netherlands
PostedMar 06, 2013 3:12 am
Sure these have been posted but here are my experiences so far after the patch:

1. Moving inability with keyboard arrows when in wilds is a real pain. Sometimes even refreshing doesnt fix it.

2. Black screens and stuck in battle in Divine Altar.

3. Team Arena start battle button for team leader doesnt work well (need to click it up to 5 to 10 times to have it work).

4. The shift click issue (item copy paste in chat) is activated at random. The workaround is easy but still it is a bug which should be looked into.

5. A lot of pple experiencing lag when at lvl100 boss in catacombs.

kyr125

Rank 0
Joined
26 Jan 2012
Posts
17
Location
Philippines
PostedMar 10, 2013 5:44 am
i have my problem on my farm, my friend already revive my plants, but it still says that it needs to revive, and also on my MP dungeon, cant do it , bec it says i dotn have attempt left but i havent done anything yet

can u guys fix it? thnx in adv

<a></a>

Ralezmaj

Rank 0
Joined
02 May 2012
Posts
2
Location
Serbia
PostedMar 15, 2013 6:49 am

PvP points

last week i got 0 PvP points and mount spirit
no screen
maybe better said Cross-Server points

bizdibic

Rank 0
Joined
03 Jan 2013
Posts
25
Location
Romania
PostedMar 17, 2013 1:12 am
I dont know if its the corect place to post.
Yesturday afther arena refresh i dont received warrior's mark (finished with aprox 2150 pvp points). I asked a friend if him received, hi tell "not". In guild same other ppl received.
No screenshot, i assume that the game works properly.

http://www.aeriagames.com/forums/en/viewtopic.php?t=1927383

GodofAcid

Rank 1
GodofAcid
Joined
27 Oct 2008
Posts
342
Location
Massachusetts United States
PostedMar 18, 2013 12:21 pm
Title: Loss of reward for last cycle in World Boss

Body: Not getting credit at times for my last cycle of attacks on World Boss

Steps to Reproduce:
1. Attack World Boss when it's near death, going for last hit
2. If delphic happens to be your last attack, the animation can hold up the process for a few seconds.
3. This "lag" seems to make the game discard the results of the last cycle completely, as if it never occured.
4. Gold/Daru for this cycle does not show up at all.

Observed Result: No gold or daru for any of the hits I did on the last cycle of attacks. Again, it's as if that last cycle had never even occured. I believe if it takes too long for the skill to go off, it tricks the game into thinking the boss was already dead, and will not credit you for any of the hits, or something along those lines.

Expected Result: Should be getting credit for the damage done.

DingleMouse

Rank 0
Joined
10 Nov 2012
Posts
116
Location
United States
PostedApr 22, 2013 11:34 am

Black Screen

Today I had 4 black screens in the 2nd BG in a row. After the 2nd black screen I cleared my cache. Needless to say I refreshed and got attack and killed by someone because I was unable to use my points to heal. Anyways, I ended up with 2 more black screens after that.

I attacked someone in BG and after I won or lost was left with a black screen. Please fix this! I was fine in the 1st BG.

Shephard89

Rank 0
Joined
06 Apr 2010
Posts
1
Location
Ireland
PostedMay 03, 2013 10:38 am

Guild Skills Not Taking Affect

I upgraded my Endurance skill in the guild skills last night and it increased my HP to 20k+ and when I logged back in today it was back down to 18K+ for no apparent reason. As to wheather this is happening to all the guild skills I am not sure.

Oh how frustrating this is. lol.
Display posts from previous:   Sort by: