Author Message

HalfKnot

Rank 1
HalfKnot
Joined
08 Jul 2008
Posts
376
Location
London United Kingdom
PostedOct 21, 2012 4:27 pm
Great work, I love the new backgrounds and ranged fonts ^^

Retired ^.~
Advertisement

Anoki76

Rank 2
Anoki76
Joined
22 Nov 2008
Posts
605
Location
France
PostedOct 21, 2012 4:50 pm
vintagephoenix wrote:
The oracle/priest icon has a black line next to it, not as visible in mine but lighter backgrounds notice it immediately.  


opsie ill fix that asap if not tonight tomorrow, within a few days you should be able to go edit=>ok and itll fix then


edit : done ^^ if you go edit your signatures now it should fix itself !

WingsHearts

Rank 4
WingsHearts
Joined
19 Feb 2008
Posts
1929
Location
Scotland United Kingdom
PostedOct 22, 2012 3:22 pm
Anoki76 wrote:
vintagephoenix wrote:
The oracle/priest icon has a black line next to it, not as visible in mine but lighter backgrounds notice it immediately.  


opsie ill fix that asap if not tonight tomorrow, within a few days you should be able to go edit=>ok and itll fix then


edit : done ^^ if you go edit your signatures now it should fix itself !  


Still there D:

rappieaz1991

Rank 5
rappieaz1991
Joined
23 Jan 2008
Posts
3331
Location
Ralu's bed, Slovenia
PostedOct 22, 2012 6:38 pm
For some reason the "Show kills over server" doesn't work for me.
It displays the sig correctly in the preview, but after i click "add toon and go to background" it displays server over kills still.

WingsHearts

Rank 4
WingsHearts
Joined
19 Feb 2008
Posts
1929
Location
Scotland United Kingdom
PostedOct 22, 2012 6:49 pm
rappieaz1991 wrote:
For some reason the "Show kills over server" doesn't work for me.
It displays the sig correctly in the preview, but after i click "add toon and go to background" it displays server over kills still.  


What you need to do is un-check your server from the drop down to 'none'. I had that issue to, took me a while to figure out. :3


http://i49.tinypic.com/34t5wgg.jpg

rappieaz1991

Rank 5
rappieaz1991
Joined
23 Jan 2008
Posts
3331
Location
Ralu's bed, Slovenia
PostedOct 23, 2012 1:39 am
Oh yay, tyvm Very Happy

Superfrog1219

Rank 4
Superfrog1219
Joined
14 May 2008
Posts
2391
Location
Jacksonville, Florida United States
PostedOct 23, 2012 6:01 pm
Thanks!
<3

M_Suolaniemi

Rank 4
M_Suolaniemi
Joined
02 Dec 2009
Posts
1912
Location
Finland
PostedOct 23, 2012 8:25 pm
yeppiii i got it too Razz ty ty ty ♥

Anoki76

Rank 2
Anoki76
Joined
22 Nov 2008
Posts
605
Location
France
PostedDec 18, 2012 9:39 am
the priest icon is fixed now, sorry for the delay.

to fix the current signatures you can jsut
- log in,
- edit your signature
- submit it as it is
- update the final signature


(yes for real this time)

i tested !

Eaton08

Rank 1
Eaton08
Joined
12 Jun 2008
Posts
319
Location
United Kingdom
PostedDec 18, 2012 10:13 am
Idk if it's just a problem for me, but it seems if you put exact rank kills e.g. 1000 or 5000, you don't get the Chevron or double chevron, instead you get three stripes and a single chevron. If it is just my own problem, can I fix it or is there something that can be done?

Regards, Kami

Display posts from previous:   Sort by: