Author Message

IwAsBlack

Rank 0
Joined
04 Nov 2011
Posts
23
Location
New Zealand
PostedOct 09, 2012 8:25 pm

A.V.A not liking the New Razor GameBooster? (GameCrashing)

yolo
I installed the new Razor GameBooster today, (which is currently in beta) and every since, A.V.A crashes about 30 seconds after game is launched.

I'm not saying GameBooster is the problem, its just a guess, considering its only been out for awhile the game may read it as 3rd party hacks or something. Once again, Just a guess.


Other than that, A.V.A just crashes after being launched (In menu) after a very short time.


Any ideas on Whats going on? how to fix etc. All help welcome:)

Regards,
No1sMature/IwAsBlack.
Advertisement

IwAsBlack

Rank 0
Joined
04 Nov 2011
Posts
23
Location
New Zealand
PostedOct 10, 2012 5:52 pm
Like seriously, Is anyone else's game crashing? I launch the game, itll be fine for abit, then it just randomly closes, no error message, no nothing. :l

blaznyuu

Rank 4
blaznyuu
Joined
08 Apr 2012
Posts
2555
Location
Ljubljana Slovenia
PostedOct 10, 2012 6:11 pm
Razor GameBooster? never tried it but a.v.a did crash for me similar to your situation when I was using GameBooster 3.5 Beta, when I had FPS turned on (so I could record)..

My Event: click this if you're not single =^.^= ElumineLily, 25thNight, BlaZcoWicZ, 25thBaam, iNyuuBlaZ, RWBY, Yoredet, KIRITOxASUNA, ShiWoonYi, NiTianErXing

IwAsBlack

Rank 0
Joined
04 Nov 2011
Posts
23
Location
New Zealand
PostedOct 10, 2012 6:14 pm
Gamebooster 3.5 beta is the Razer one Im pretty sure? Oh well, i applyed for the Beta and got accepted and its a Razor version of gamebooster, I've got the screenframe thing on aswell, So if we turn that off the game wont crash?

blaznyuu

Rank 4
blaznyuu
Joined
08 Apr 2012
Posts
2555
Location
Ljubljana Slovenia
PostedOct 10, 2012 6:17 pm
if you turn off that "FPS" option (which allows you to record and take screenshots or what ever) then your game shouldn't crash because of GameBooster.

My Event: click this if you're not single =^.^= ElumineLily, 25thNight, BlaZcoWicZ, 25thBaam, iNyuuBlaZ, RWBY, Yoredet, KIRITOxASUNA, ShiWoonYi, NiTianErXing

IwAsBlack

Rank 0
Joined
04 Nov 2011
Posts
23
Location
New Zealand
PostedOct 10, 2012 6:18 pm
blaznyuu wrote:
if you turn off that "FPS" option (which allows you to record and take screenshots or what ever) then your game shouldn't crash because of GameBooster.  
Alright thankyou, I'll give it a shot now, I presume gamebooster is the cause, but yeah, we'll see. Thanks.

nielsfear

Rank 0
nielsfear
Joined
19 Sep 2012
Posts
91
Location
Netherlands
PostedOct 12, 2012 8:12 am
Hmmm had the same issue since today, after i put the FPS option on... So could be the problem lemme test it out too

ABHI_AVA

Rank 0
ABHI_AVA
Joined
24 Jul 2012
Posts
144
Location
kolkata Egypt
PostedNov 14, 2012 12:22 pm

Re: A.V.A not liking the New Razor GameBooster? (GameCrashing)

yolo
Same thing happening with me.........



IwAsBlack wrote:
I installed the new Razor GameBooster today, (which is currently in beta) and every since, A.V.A crashes about 30 seconds after game is launched.

I'm not saying GameBooster is the problem, its just a guess, considering its only been out for awhile the game may read it as 3rd party hacks or something. Once again, Just a guess.


Other than that, A.V.A just crashes after being launched (In menu) after a very short time.


Any ideas on Whats going on? how to fix etc. All help welcome:)

Regards,
No1sMature/IwAsBlack.  

The2009RKO

GameSage: Alliance of Valiant Arms
The2009RKO
Joined
20 Apr 2010
Posts
5055
Location
Portugal
PostedNov 15, 2012 12:30 pm
blaznyuu wrote:
Razor GameBooster? never tried it but a.v.a did crash for me similar to your situation when I was using GameBooster 3.5 Beta, when I had FPS turned on (so I could record)..  


Same happened to me...I through it was only me lol, Glad it's not only my problem but yeah sad it's happening / happened.
Display posts from previous:   Sort by: