Author Message

evilishan

Rank 3
evilishan
Joined
10 Apr 2011
Posts
1196
Location
Sydney Australia
PostedSep 29, 2012 11:04 pm

I am Invisible, but not in stealth

I look kinda cool tho, OS: Xubuntu
Hello dear GF players!
Since my transition to linux I have tried to move everything over. Thankfully all my work and neccesary applications work on Ubuntu!

However since I installed GF and ran the patch I have not been sure of how to fix the invisibility thing, that prevents my body from appearing on the screen.

Can a WINE user of Mac or Linux or anyone with the know-how help me pls?

Example screen:

Advertisement

evilishan

Rank 3
evilishan
Joined
10 Apr 2011
Posts
1196
Location
Sydney Australia
PostedSep 30, 2012 6:54 am
Oh never mind guys, problem was solved via disabling 'Pixel Shading' when configuring graphics under WINE.

celestar wrote:
. ...... To fix the invisible texture issue, disable pixel shader. ......  

^In his post last year.

Thanks for anyone who vested thier interest by looking at this thread, and enjoy gaming!
Ishan.


Cheers!

Display posts from previous:   Sort by: