Author Message

CyberRion

Rank 4
Joined
06 Jan 2012
Posts
1934
Location
United Kingdom
PostedAug 22, 2012 10:26 am
Close these programs
{The one which are lined}


Also roxio processes.

You have nothing to worry about.

Then retry. If still doesn't work then:
1. Restart your PC. Tell us if it works

I will give you further instructions if it doesn't
Advertisement

kangaru69

Rank 3
kangaru69
Joined
05 Jan 2012
Posts
977
Location
#YOLO #SWAG #Kony2012 Korea, North
PostedAug 22, 2012 10:31 am
start>msconfig>startup and disable everything.

CyberRion

Rank 4
Joined
06 Jan 2012
Posts
1934
Location
United Kingdom
PostedAug 22, 2012 10:33 am
kangaru69 wrote:
start>msconfig>startup and disable everything.  

This if restarting PC doesn't work

I am Snaes.

Cbrent16ga

Rank 0
Joined
19 Aug 2010
Posts
10
Location
Canada
PostedAug 22, 2012 10:34 am
Okay great thanks, ill try that Smile

CyberRion

Rank 4
Joined
06 Jan 2012
Posts
1934
Location
United Kingdom
PostedAug 22, 2012 10:58 am
Works?

I am Snaes.

Cbrent16ga

Rank 0
Joined
19 Aug 2010
Posts
10
Location
Canada
PostedAug 22, 2012 11:09 am
Tried everything and then finally the msconfig thing worked! Thanks so much for all your help, guys!

Seifir

Rank 0
Joined
11 Nov 2009
Posts
4
Location
Romania
PostedAug 22, 2012 3:11 pm

can' play

I have, more or less, the same probleme. I have launcher with GAME START, but i cant press it....what can i do.. .. ?

CyberRion

Rank 4
Joined
06 Jan 2012
Posts
1934
Location
United Kingdom
PostedAug 22, 2012 3:15 pm

Re: can' play

Seifir wrote:
I have, more or less, the same probleme. I have launcher with GAME START, but i cant press it....what can i do.. .. ?  


Disable all programs in startup with msconfig
then restart PC

I am Snaes.

Seifir

Rank 0
Joined
11 Nov 2009
Posts
4
Location
Romania
PostedAug 22, 2012 3:24 pm

stil not woking..

I get a error :"failed to download version.ini"

CyberRion

Rank 4
Joined
06 Jan 2012
Posts
1934
Location
United Kingdom
PostedAug 22, 2012 3:51 pm

Re: stil not woking..

Seifir wrote:
I get a error :"failed to download version.ini"  


Reinstall AVA?

I am Snaes.
Display posts from previous:   Sort by: