Author Message

LowerView

Rank 0
Joined
10 Aug 2012
Posts
6
Location
United States
PostedAug 11, 2012 2:37 pm

Lost Connection to the Server, exiting game in 20,19,18,...

Is Aeria by any chance working on this? I get this error every time I finish a game, before i can even exit it shows up on the bottom making me get no exp and euros or any rewards after a match. Never had this problem with ijji. So i wonder is it my connection or is it some server problem? I heard a lot of other people is also experiencing the same problem. If anyone have any fixes that applies to this error please help, or feel free to post here if your having the same problem.
Advertisement

fpschang

Rank 0
Joined
23 Jul 2012
Posts
1
Location
United States
PostedAug 11, 2012 10:18 pm
Yea man freaking game not letting me in just log in and it saids that it can not connect to the freaking server

ebhe3

Rank 0
Joined
23 Jul 2012
Posts
3
Location
Canada
PostedAug 11, 2012 10:21 pm
me to i cant play, my game start and i have a lost connection -_- you have idea for play ?

SinLodos

Rank 0
Joined
27 Jul 2012
Posts
1
Location
Canada
PostedAug 11, 2012 10:29 pm

Same problem

I keep trying to log in and it gives me this same message. It was working just a little while ago anyone hear about maintenance or something ?

ShotPorkins

Rank 0
Joined
23 Jul 2012
Posts
2
Location
United States
PostedAug 11, 2012 10:34 pm

Same thing

I was playing earlier today, and all of a sudden now I can't. checked firewall settings and everything; I can't even log in! I know this is not happening to everyone because I have friends who are playing AVA as we speak! What the heck!

RealFiregod

Rank 0
Joined
23 Jul 2012
Posts
9
Location
United States
PostedAug 11, 2012 10:41 pm
ava crashes my computer after it says it cant connect and exits.

i really dont even know if aeria is reading this stuff...
Display posts from previous:   Sort by: