Author Message

Petey929

Rank 0
Joined
18 Apr 2012
Posts
14
Location
minneapolis United States
PostedJul 29, 2012 6:44 pm

AVA doesn't start

Steam/Ignite not working
I try to start AVA by clicking "PLAY" in Steam, and it looks like it's going to launch. I wait a bit and it doesn't do anything. I look in task manager to find the Reactor and it's open. Although Reactor is open it does not show anything and i cannot launch the game. After a while an error window pops up, "Failed to download XML file. Please launch the Reactor again.(4)"With so many issues with the game maybe aeria should think about offering the old game instead of skinning it with their **** and messing the whole game up. I've spent many many many many hours trying to figure this out and tried getting help from Aeria, but they just blow me off with random stuff like, "some application is messing with the game". I've never had this issue with IJJI's version...I need help so i can play the game i've spent so much money on in the past.
Advertisement

Eindjebrakka040

Rank 0
Joined
24 Jul 2012
Posts
24
Location
Netherlands
PostedJul 29, 2012 6:46 pm
I got same problem no one knows about this sht
I am trying around 4 days tried everything

blahskills2

Rank 0
Joined
23 Jul 2012
Posts
3
Location
United States
PostedJul 30, 2012 6:40 am
I had the same problem. I tried for hours and decided to just delete AVA and Ijji and try downloading AeriaIgnite. Yea... I was super pissed about this problem and had to wait hours before being able to play ava again. But it worked.

iamhadi

Rank 0
Joined
29 Jul 2012
Posts
6
Location
United Arab Emirates
PostedJul 30, 2012 8:06 am
theres also a problem in ignite Very Happy

Detentionz

Rank 0
Detentionz
Joined
30 Jul 2012
Posts
80
Location
Hannover Germany
PostedJul 30, 2012 8:08 am
And why aeria dont talk to us what happened? lol.. they just put the servers down without saying anything

EssPiger

Rank 0
EssPiger
Joined
23 Jul 2012
Posts
4
Location
Maracaibo Venezuela
PostedJul 30, 2012 9:30 am

Re: AVA doesn't start

Steam/Ignite not working
Petey929 wrote:
I try to start AVA by clicking "PLAY" in Steam, and it looks like it's going to launch. I wait a bit and it doesn't do anything. I look in task manager to find the Reactor and it's open. Although Reactor is open it does not show anything and i cannot launch the game. After a while an error window pops up, "Failed to download XML file. Please launch the Reactor again.(4)"With so many issues with the game maybe aeria should think about offering the old game instead of skinning it with their **** and messing the whole game up. I've spent many many many many hours trying to figure this out and tried getting help from Aeria, but they just blow me off with random stuff like, "some application is messing with the game". I've never had this issue with IJJI's version...I need help so i can play the game i've spent so much money on in the past.  


I had that problem too.. I just re-intall the game again but i firths unistall the game... And now i'm playing normally Very Happy Luck with that Dude.!

Mr.Ghost_X

Rank 0
Joined
29 Jul 2012
Posts
52
Location
United States
PostedJul 30, 2012 6:09 pm

Re: AVA doesn't start

Steam/Ignite not working
(XML Error), go to steam dir>NWZLauncher.

If that doesn't work:

Copy+Paste your steam "AVA" folder into the "AeiraGames" "AVA" folder. Then run from Aeria Ignite. If your Ignite doesn't work, go back to your c: drive>AeiraGames>AVA Folder>NWZ Launcher.

If you don't have the NWZ Launcher:
Link1(required an account): http://www.speedyshare.com/M2z3K/NWZ-Launcher-Package.zip
Link2(does not required an account): http://ppl.ug/A8ePYpoFxAc/ (You have to download four files: NWZ launcher, patcher, selfpatcher, ava install.)

Easier if you just remove/re-download from aeiragames.com

If you want to stick with steam:
Uninstall the version of AVA that you have on steam>
Re-install AVA from steam store> Run AVA>
Close the game launcher and right-click AVA in your game library>Properties>
Click Local Files tab>Click verify integrity of game cache>wait for download to finish>start AVA>Launcher>Game Start.



Petey929 wrote:
I try to start AVA by clicking "PLAY" in Steam, and it looks like it's going to launch. I wait a bit and it doesn't do anything. I look in task manager to find the Reactor and it's open. Although Reactor is open it does not show anything and i cannot launch the game. After a while an error window pops up, "Failed to download XML file. Please launch the Reactor again.(4)"With so many issues with the game maybe aeria should think about offering the old game instead of skinning it with their **** and messing the whole game up. I've spent many many many many hours trying to figure this out and tried getting help from Aeria, but they just blow me off with random stuff like, "some application is messing with the game". I've never had this issue with IJJI's version...I need help so i can play the game i've spent so much money on in the past.  

twoiko

Rank 0
Joined
15 Apr 2008
Posts
12
Location
Saint John Canada
PostedJul 31, 2012 4:03 pm
So I've been trying to get my Steam copy to work every day since the migration and I opened a ticket with Aeria so as to get a little more help with this. So far, after 13 emails back and forth, the most information I've received has been this:

"If you are using the Steam version, I would suggest to download the Aeria Ignite version. The steam version appears to have some connection issues."

I obviously know all this, I mentioned it in one of the previous 6 emails I sent, they didn't even mention when or if they're even fixing the Steam version right now, the only option is to completely re-download the 5GB game through Ignite and hope it works (some people have been having even further issues with the ignite version, let alone game guard and whatever else) I myself can't waste another 5GB this month as my draconian ISP has bandwidth caps on their Cable internet services.

I have tried every singe thing mentioned in this and other threads but I still cannot get past the point where I join a match, I can see the details like who's playing, what map, the ping, etc., but I cannot actually connect to play.

Thank you for any help.

Mr.Ghost_X

Rank 0
Joined
29 Jul 2012
Posts
52
Location
United States
PostedJul 31, 2012 4:17 pm

Re: AVA doesn't start

Steam/Ignite not working
http://www.aeriagames.com/forums/en/viewtopic.php?t=1616939

Petey929 wrote:
I try to start AVA by clicking "PLAY" in Steam, and it looks like it's going to launch. I wait a bit and it doesn't do anything. I look in task manager to find the Reactor and it's open. Although Reactor is open it does not show anything and i cannot launch the game. After a while an error window pops up, "Failed to download XML file. Please launch the Reactor again.(4)"With so many issues with the game maybe aeria should think about offering the old game instead of skinning it with their **** and messing the whole game up. I've spent many many many many hours trying to figure this out and tried getting help from Aeria, but they just blow me off with random stuff like, "some application is messing with the game". I've never had this issue with IJJI's version...I need help so i can play the game i've spent so much money on in the past.  
Display posts from previous:   Sort by: