Author Message

drknz4

Rank 0
Joined
25 Jul 2012
Posts
8
Location
Poland
PostedApr 02, 2013 8:21 am
im thinking about quitting ava.. with that lags its completely unplayable Rolling Eyes
Advertisement

holyguardianvii

Rank 0
holyguardianvii
Joined
11 Apr 2013
Posts
25
Location
Framingham United States
PostedMay 06, 2013 8:01 pm
Downloaded around 2-5 days ago. Uninstalling now. My ping was at one point lower than the host of a game (Ended up with 2 ping versus his 6) and then it spiked up to 300 and my FPS went from 130 to 15.. Killed Akamai since it was using too much I/O Read Bytes or something. After doing that it actually got WORSE. So much for that idea. Even Medal of Honor Allied Assault had better servers than this... And those were hosted by PLAYERS. >.>

Maybe AG has issues with FPS games. I do fine with Scarlet Blade, Eden Eternal, and Dynasty Warriors.

supergee8

Rank 0
Joined
09 Jul 2013
Posts
2
Location
Canada
PostedAug 12, 2013 4:40 pm

Ping, Lag and skips in video

As above
The problems started with the last two updates, more so with the last update. I've tried every suggestion given here with no luck, even went to lowest setting in display options.

Shut down all services suggested, would not start with NWZlauncher on it's own.

My system is an Intel I5 3.3GHz on an Asus P8H77 motherboard, using on chip Intel(R) HD graphics and running win7 ultimate.

Even tried disabling Xigncode3, but would start either.

It seems the problem occurs worst when someone playing is using a hack or similar, if that can affect the game.

What else???

supergee8

Rank 0
Joined
09 Jul 2013
Posts
2
Location
Canada
PostedAug 12, 2013 7:34 pm

Lag, Disconnects, jitters and similar

As above
Played 3 games no problems after reading this post on the forums. I run windows 7 Ultimate, so you may have to do it slightly differently for XP or Windows 8, (should be similar to 7) but you should be able to do it there also with a bit of reading.

"http://www.aeriagames.com/forums/en/viewtopic.php?t=1639883"

polishsirhawk

Rank 0
Joined
23 Jun 2013
Posts
46
Location
United States
PostedAug 23, 2013 11:05 am
Can anyone explain this phenomenom - I start the game with ping 40. Five people connect to the server - my ping is rising to 100. And then it randomly either rises to 160 or stays at 100. Also, one time the problem occures, other time doesn't, it's totally random. The problem is not on my side since no one surfs the internet when the problem occures. No downloading in background and the connection is stable. I wouldn't complain at that lag but high ping usually means not counted hits, which happen a lot.

mangofruit91

Rank 0
Joined
26 Mar 2013
Posts
31
Location
India
PostedDec 19, 2013 10:15 pm
drknz4 wrote:
im thinking about quitting ava.. with that lags its completely unplayable Rolling Eyes  


Have you tried some manual tips to lower down your ping?
No means,Try to keep in mind the following steps.
1.Don't open any videos,stream and check if there any problem in your router.
2.Make sure there's no browser .exe's still running in task manager
3.Try to contact your internet service provider and get suitable data plan.
4.Use any software like Game Booster
5.Move closer to server
I am sure,if you follow the rules,you will get chance to reduce your ping rate.Finally you can check your new ping using WhoisXY.com

usnalga

Rank 0
Joined
22 Jan 2014
Posts
47
Location
United States
PostedFeb 14, 2014 12:54 pm
nop

pege1

Rank 0
pege1
Joined
18 Aug 2013
Posts
47
Location
Porvoo Finland
PostedFeb 24, 2014 10:36 am
my personal PING record was today 759!!!! enjoy your playing, WTF?? i made right after that ping test whit(speedtest.net) and it was 26ms. every time i play its 200-400 why. itried gamebooster,no effect...

andrew3ftw

Rank 0
Joined
10 Nov 2013
Posts
1
Location
United States
PostedMar 25, 2014 11:25 pm
eshhquia wrote:
FOUND THE PROBLEM

THE AKAMANAI NET PROCESS MANAGEMENT PROCESS CAUSES U THE HIGH PING AND LAG.

END THE PROCESS TROUGH TASKMANAGER OR DOWNLOAD GAMEBOOSTER AND TROUGH THAT PROGRAM U CAN CHOOSE WICH PROCESS TO KILL MANUALLY, THERE U CHOOSE AND PLAY WITHOUT HIGH PING OR LAG  




At first i saw that on ccleaner was wth is that and turns out happens when you install any games off aerias. I already have this removed from my computer has nothing to do with it,

pege1

Rank 0
pege1
Joined
18 Aug 2013
Posts
47
Location
Porvoo Finland
PostedMar 25, 2014 11:42 pm


got my lagging undercontrol:) it now 40-100...
azooz13 littlebit worse...1350
Display posts from previous:   Sort by: