Author Message

trainer772

Rank 5
trainer772
Joined
15 Feb 2012
Posts
3336
Location
Bowlofrice Korea, South
PostedJul 24, 2012 3:18 pm   Last edited by trainer772 on Mar 28, 2013 1:45 pm. Edited 6 times in total

Ping/FPS lag info

Lag

What is it?
It depends. There are 3 primary types of lag, all of which are very distinct in nature from each other.

Frame lag

What happens: Your PC displays the frames in a really jittery manner and some of the animations don't work. You usually run 40 FPS or less.

What causes the issue: Your PC isn't good enough to run AVA smoothly. It has little to do with communication with the server or ping.

What you can do to fix it:
1. Get a more powerful PC if possible.
2. Go to Task manager, select "Show processes from all users," and set Gameguard's priority to low and affinity to one core.
3. Make sure your PC is getting proper cooling.
4. Use a free program like AdvanceSystemCare or CCleaner to clean up your computer.
5. Set Frame stab on, Vsync off, and Smooth Frame off.
6. Turn all settings down, set your desktop theme to Classic.
7. Run "msconfig" at windows start menu. Go to the Startup tab and uncheck Akami and Ignite. Run AVA via NWZLauncher located in the AVA folder instead.



Server lag

What happens: When you shoot someone and they shoot/kill you immediately after, your damage may not register. If you shoot someone with a sniper rifle and they shoot you within a mere .1 seconds, you might end up losing. Sometimes when you take out your grenade, it doesn't show up. If you shoot someone, the kill sign will come waaayyyy after the bloom appears. Sometimes when you pull the pin on the nade, you become stuck in that animation. And if the lag is extreme, your character will reload half a second after you press R. To other people, your character may stutter, warp, or teleport frequently It is common for someone you snipe to not receive the death animation until after the he dodges behind a wall.

What causes the issue: You live far from the server or your ISP is throttling your speed, increasing your ping. This causes you to have high ping. Ping is the number of miliseconds it takes for you to communicate with the server; if I have 20 ping, I'm sending a signal to the server containing information about my location and where I'm shooting 50 times a second. 1-50 ping is excellent, 50-90 ping is decent, 90-130 ping is lagging, and over 130 ping will have a serious impact on gameplay. For reference, the East Coast server is around the New Jersey area and the EU server is in Germany.

What you can do to fix it:
1. If you live in a far place (Asia, South America, Africa, Middle East) there's no way to fix it.
2. If you live near the server but you have high ping, it means your ISP is bad. You could try switching your ISP (although you really don't want to). You could also play AVA during non-peak-usage hours.
3. Use Task Manager and end all unnecesary processes.
4. If AVA tends to take up 90-100% CPU but you get over 80 FPS, use Bandicam trial version and lock the FPS at 70 or 80. This will help decrease CPU consumption and save processing power for sending packets.
5. Make sure you're connected to the closest server to you.


Teleport lag

What happens: Your character skips around in other people's screens.

What causes this issue: It may be high ping. However, low-pingers may have this issue due to packet loss. Packet loss is when some of the data sent to the server is lost and you must resend to the server.

What you can do to fix it:
1. If you are teleporting with low ping and you are on a wireless router, you can move closer to the router.
Advertisement

trainer772

Rank 5
trainer772
Joined
15 Feb 2012
Posts
3336
Location
Bowlofrice Korea, South
PostedJul 24, 2012 3:22 pm
Post reserve.

eshhquia

Rank 0
Joined
24 Jul 2012
Posts
6
Location
Belgium
PostedJul 27, 2012 1:42 pm

Re: Ping/FPS lag info

[quote="trainer772"]Lag

What is it?
It depends. There are 3 primary types of lag, all of which are very distinct in nature from each other.

Frame lag

What happens: Your PC displays the frames in a really jittery manner and some of the animations don't work. You usually run 40 FPS or less.

What causes the issue: Your PC isn't good enough to run AVA smoothly. It has little to do with communication with the server or ping.

What you can do to fix it:
1. Get a more powerful PC if possible.
2. Go to Task manager, select "Show processes from all users," and set Gameguard's priority to low and affinity to one core.
3. Make sure your PC is getting proper cooling.
4. Use a free program like AdvanceSystemCare or CCleaner to clean up your computer.


FOR INSTANCE, i have a full formatted fresh installed win7 64 bit on my laptop with nothing of crap installed (yet), my specs are intel i5 450m with 500gb hdd (400gb free space), ati hd 5650 gfx card!!! all the drivers installed and updated to the latest available version

seriously training, its like u putting the lag fault on us and try to fool us with above ridiculous steps!!!

BEFORE AERIA MESSED UP AVA I GOT MAX 50 PING



 
What happens: Your character skips around in other people's screens.

What causes this issue: It may be high ping. However, low-pingers may have this issue due to packet loss. Packet loss is when some of the data sent to the server is lost and you must resend to the server.

What you can do to fix it:
1. If it's a temporary issue, just wait it out. Nothing much can be done.
2. If it's a permanent issue, nothing can be done.


What you can do to fix it:
1. If you live in a far place (Asia, South America, Africa, Middle East) there's no way to fix it.
2. If you live near the server but you have high ping, it means your ISP is bad. You could try switching your ISP (although you really don't want to). You could also play AVA during non-peak-usage hours.
3. Use Task Manager and end all instances of Netsession Akami stuff.  


THE PROBLEM IS NOT ON US, BUT ON URE CRAPPY BUGGY LAGGY SERVERS!!!

DONT FOOL PEOPLE WITH THOSE ARGUMENTS, INSTEAD TRY TO FIX THAT LAG ISSUE OR GIVE MY MONEY BACK!!!

lovelitee1

Rank 0
Joined
27 Jul 2012
Posts
7
Location
United States
PostedJul 27, 2012 2:59 pm

Re: Ping/FPS lag info

[quote="eshhquia"]
trainer772 wrote:
Lag

What is it?
It depends. There are 3 primary types of lag, all of which are very distinct in nature from each other.

Frame lag

What happens: Your PC displays the frames in a really jittery manner and some of the animations don't work. You usually run 40 FPS or less.

What causes the issue: Your PC isn't good enough to run AVA smoothly. It has little to do with communication with the server or ping.

What you can do to fix it:
1. Get a more powerful PC if possible.
2. Go to Task manager, select "Show processes from all users," and set Gameguard's priority to low and affinity to one core.
3. Make sure your PC is getting proper cooling.
4. Use a free program like AdvanceSystemCare or CCleaner to clean up your computer.


FOR INSTANCE, i have a full formatted fresh installed win7 64 bit on my laptop with nothing of crap installed (yet), my specs are intel i5 450m with 500gb hdd (400gb free space), ati hd 5650 gfx card!!! all the drivers installed and updated to the latest available version

seriously training, its like u putting the lag fault on us and try to fool us with above ridiculous steps!!!

BEFORE AERIA MESSED UP AVA I GOT MAX 50 PING



 
What happens: Your character skips around in other people's screens.

What causes this issue: It may be high ping. However, low-pingers may have this issue due to packet loss. Packet loss is when some of the data sent to the server is lost and you must resend to the server.

What you can do to fix it:
1. If it's a temporary issue, just wait it out. Nothing much can be done.
2. If it's a permanent issue, nothing can be done.


What you can do to fix it:
1. If you live in a far place (Asia, South America, Africa, Middle East) there's no way to fix it.
2. If you live near the server but you have high ping, it means your ISP is bad. You could try switching your ISP (although you really don't want to). You could also play AVA during non-peak-usage hours.
3. Use Task Manager and end all instances of Netsession Akami stuff.  


THE PROBLEM IS NOT ON US, BUT ON URE CRAPPY BUGGY LAGGY SERVERS!!!

DONT FOOL PEOPLE WITH THOSE ARGUMENTS, INSTEAD TRY TO FIX THAT LAG ISSUE OR GIVE MY MONEY BACK!!!  



quoted for truth. We had no problems before the transfer.

Trainer, tell Aeria to get their stuff together.

eshhquia

Rank 0
Joined
24 Jul 2012
Posts
6
Location
Belgium
PostedJul 28, 2012 1:29 pm
FOUND THE PROBLEM

THE AKAMANAI NET PROCESS MANAGEMENT PROCESS CAUSES U THE HIGH PING AND LAG.

END THE PROCESS TROUGH TASKMANAGER OR DOWNLOAD GAMEBOOSTER AND TROUGH THAT PROGRAM U CAN CHOOSE WICH PROCESS TO KILL MANUALLY, THERE U CHOOSE AND PLAY WITHOUT HIGH PING OR LAG

blaznyuu

Rank 4
blaznyuu
Joined
08 Apr 2012
Posts
2684
Location
Kawaii Slovenia
PostedJul 28, 2012 2:09 pm
if you start A.V.A with NWZLauncher.exe (located in your A.V.A installation) then you don't need to go through Ignite and therefor no Akamai.

Aeria's also working on removing the lag from our A.V.A servers.

My Event: click this if you're not single =^.^= ElumineLily, 25thNight, BlaZcoWicZ, 25thBaam, iNyuuBlaZ, RWBY, Yoredet, KIRITOxASUNA, ShiWoonYi, NiTianErXing

h.arentz1

Rank 1
Joined
21 Jul 2012
Posts
236
Location
Terborg Netherlands
PostedJul 30, 2012 10:10 am
get a fast i7 PC QUAD , PROBLEM fixed .

getPWT

Rank 2
getPWT
Joined
21 Jul 2012
Posts
488
Location
Aurora Canada
PostedJul 31, 2012 10:01 am
When AVA was on ijji servers I was getting 10-50 ping (sometimes 1-5) my FPS was also at 90--120.

I have totally uninstalled ANS but for some funny reason it still starts with AVA so I make sure to turn it off in Task Manager every time I start.

My ping is fantastic, I still run at 30-50 ping here which is just fine for me but my FPS drop happens A LOT! I've updated my Video Card drivers to the most recent, dropped all game grapics to as low as it will go. I changed my screen resolution to 800x600 (my gawd is it ever pixalie!!)

EVERYTIME I get into a gun battle my screen keeps freezing for a quick second which give the enemy a 1 up on me.

I never had this problem playing ijji AVA -.-

trainer772

Rank 5
trainer772
Joined
15 Feb 2012
Posts
3336
Location
Bowlofrice Korea, South
PostedJul 31, 2012 10:04 am
getPWT wrote:
When AVA was on ijji servers I was getting 10-50 ping (sometimes 1-5) my FPS was also at 90--120.

I have totally uninstalled ANS but for some funny reason it still starts with AVA so I make sure to turn it off in Task Manager every time I start.

My ping is fantastic, I still run at 30-50 ping here which is just fine for me but my FPS drop happens A LOT! I've updated my Video Card drivers to the most recent, dropped all game grapics to as low as it will go. I changed my screen resolution to 800x600 (my gawd is it ever pixalie!!)

EVERYTIME I get into a gun battle my screen keeps freezing for a quick second which give the enemy a 1 up on me.

I never had this problem playing ijji AVA -.-  


http://www.aeriagames.com/forums/en/viewtopic.php?t=1570333

getPWT

Rank 2
getPWT
Joined
21 Jul 2012
Posts
488
Location
Aurora Canada
PostedJul 31, 2012 11:02 am
trainer772 wrote:
getPWT wrote:
When AVA was on ijji servers I was getting 10-50 ping (sometimes 1-5) my FPS was also at 90--120.

I have totally uninstalled ANS but for some funny reason it still starts with AVA so I make sure to turn it off in Task Manager every time I start.

My ping is fantastic, I still run at 30-50 ping here which is just fine for me but my FPS drop happens A LOT! I've updated my Video Card drivers to the most recent, dropped all game grapics to as low as it will go. I changed my screen resolution to 800x600 (my gawd is it ever pixalie!!)

EVERYTIME I get into a gun battle my screen keeps freezing for a quick second which give the enemy a 1 up on me.

I never had this problem playing ijji AVA -.-  


http://www.aeriagames.com/forums/en/viewtopic.php?t=1570333  


OMG TRAINER YOU ARE THE MAN/WOMAN (sorry Im not sure lol) Thanks for the quick reply!! this helped ALOT!

Display posts from previous:   Sort by: