Author Message

spamchop

Rank 0
spamchop
Joined
11 Mar 2012
Posts
22
Location
United Kingdom
PostedJul 24, 2012 9:52 am

Anyone else lost their AVA character after merging?

Anyone else have this problem?
I successfully merged my ijji account with this aeria account, but when I log in to Ignite and then to AVA with this name I only get the "create new character" screen Confused

I'm waiting on a ticket response, but was wondering if this has happened to anyone else?
Advertisement

Crim.

Rank 0
Joined
27 Jun 2012
Posts
14
Location
United States
PostedJul 24, 2012 10:01 am

Re: Anyone else lost their AVA character after merging?

Anyone else have this problem?
spamchop wrote:
I successfully merged my ijji account with this aeria account, but when I log in to Ignite and then to AVA with this name I only get the "create new character" screen Confused

I'm waiting on a ticket response, but was wondering if this has happened to anyone else?  


Knowing My luck it prolly happened to me too.

spamchop

Rank 0
spamchop
Joined
11 Mar 2012
Posts
22
Location
United Kingdom
PostedJul 24, 2012 2:37 pm

DKantor

Rank 0
DKantor
Joined
17 Feb 2012
Posts
149
Location
Revigny-sur-ornain France
PostedJul 25, 2012 4:00 pm

Hopefully a fix for you guys =)

So I had teh same problem and I noticed taht if you want to switch between different account son Aeria, you have to relog on your computer.

41ste

Rank 2
41ste
Joined
06 Jan 2012
Posts
784
Location
In your head, Seychelles
PostedJul 25, 2012 5:28 pm
nope .

KangaruV2

Rank 1
Joined
22 Jul 2012
Posts
275
Location
brbrbrbr United States
PostedJul 25, 2012 5:43 pm
'Please enter the code'

i hear MajorSir lost his. idk

spamchop

Rank 0
spamchop
Joined
11 Mar 2012
Posts
22
Location
United Kingdom
PostedJul 27, 2012 11:46 am
Some progress now...
ijji.com no longer tells me that the account was already successfully merged Smile
But it says "transfer error" every time I try to merge the accounts.
Hopefully they will fix it soon!
Display posts from previous:   Sort by: