Author Message

davidmoreira25

Rank 0
Joined
21 Jul 2012
Posts
11
Location
Portugal
PostedJul 24, 2012 5:47 am

Failed to connect to server?

Hey guys, so i download it yesterday, in the morning and i played it fine, but when i went to play again in the night it said "Failed to connect to server" and today is the same thing, anyone knows a fix or something? plz answer.
Bu the way, when i was playing with ijji it always said "losing connection with server in 20, 19,18..." but yesterday didn't, so was it a ijji bug? Anyway plz solve this fast!
Advertisement

dark3slayfer77

Rank 0
dark3slayfer77
Joined
09 Apr 2011
Posts
10
Location
Die Canada
PostedJul 24, 2012 6:38 am
I have the exact same problem whenever I start the game it says failed to connect to server

kalinXange

Rank 2
Joined
22 Jul 2012
Posts
514
Location
United States
PostedJul 24, 2012 6:48 am
dark3slayfer77 wrote:
I have the exact same problem whenever I start the game it says failed to connect to server  


Hi, i have the same problem but i am reinstall the ava if works normaly i say to you to reinstall


Cheers,
kalinz

alikas666

Rank 0
Joined
24 Jul 2012
Posts
12
Location
United States
PostedJul 24, 2012 7:05 am
still dont work i tryd to reinstal it few times Sad

kalinXange

Rank 2
Joined
22 Jul 2012
Posts
514
Location
United States
PostedJul 24, 2012 7:06 am
alikas666 wrote:
still dont work i tryd to reinstal it few times Sad  


I don't know then, try restart ur pc and clean hem.

BsaP

Rank 0
BsaP
Joined
21 Jul 2012
Posts
2
Location
Canada
PostedJul 24, 2012 7:09 am
I doubt it's because you're doing anything wrong. The servers are down atm so..Reinstalling the game won't be necessary if you were playing fine earlier and haven't touched any of the files..
Display posts from previous:   Sort by: