Author Message

midnight514

Rank 0
Joined
05 Feb 2012
Posts
2
Location
United States
PostedJun 14, 2012 11:15 pm

Aeria Ignite not working

i have been a big fan of Aeria games. i beta a lot of them games. I loved Eden Eternal beta. there was a lot of good people playing and i wish to play once agean. But this new Aeria Ignite wont let me play and of the games. i have tryed over and over agean. uninstalled and re-installed. I wish to play once agean but its just dosnt want to work with me Y.Y upsetting days
Advertisement

Law_Breaker

Rank 3
Law_Breaker
Joined
01 Jul 2010
Posts
1086
Location
Some Huqe land in United Kingdom
PostedJun 15, 2012 10:47 am
So it's not working if you have the ignite, but working I'd you uninstall it ?
If so, try turning off your firewall , or updating your system.

midnight514

Rank 0
Joined
05 Feb 2012
Posts
2
Location
United States
PostedJun 15, 2012 11:04 am
ok so i tried uninstalling Ignite and running the game. It wont run without it.
turned off my firewall and updating still nothing

Law_Breaker

Rank 3
Law_Breaker
Joined
01 Jul 2010
Posts
1086
Location
Some Huqe land in United Kingdom
PostedJun 15, 2012 11:35 am
midnight514 wrote:
ok so i tried uninstalling Ignite and running the game. It wont run without it.
turned off my firewall and updating still nothing  


Then try uninstalling the ignite, then re installing the games .
And by re installing, I mean uninstall it and remove all it's files from c:// then download it again

Dubblew

Rank 4
Dubblew
Joined
29 Feb 2012
Posts
2437
Location
In Portugal
PostedJun 15, 2012 2:59 pm
1st. Uninstall all the Aeria Game & Entertainment games in your computer (since you don't play anything beside EE, there's no problem).

2nd. Delete the Aeria Games' folder located in your drive C:/.

3rd. Run a cleaning software in your computer to clean all the fragmented and corrupted files, I strongly suggest CCleaner. (This step is optional)

4th. Re-download and re-install Eden Eternal game from the official website, here. In this step, the Aeria Ignite might get installed as well, but don't stress about it.

5th. After finishing the installation, run Aeria Ignite and click in the Eden Eternal tab and then click the "Play" button.

6th. If these steps helped you and you got it working, have fun! ^_^

Kudus to Law_Breaker for being helpful as well! :3

AdrienneXx13

Rank 0
Joined
25 Mar 2011
Posts
1
Location
United States
PostedJun 18, 2012 3:18 pm
ive had the same problem. i contacted aeria, i dont know what else to do. so frustrating :/

boobathidme

Rank 0
Joined
21 Jun 2012
Posts
1
Location
India
PostedJun 24, 2012 6:32 am
Just ignore the Aeria launcher,go to installed Eden Folder and double click the launcher.Works for me

BossXL

Rank 0
Joined
20 May 2011
Posts
1
Location
Czech Republic
PostedJul 01, 2012 5:19 am

I cant login and I cant play videos

help please
I cant login and I cant play videos

weemich1998

Rank 0
Joined
04 Aug 2012
Posts
1
Location
United States
PostedAug 08, 2012 7:42 am

aeria ignite

possable fix
if it loads but the screen doesnt load realy anything go to the settings button in the top right and set launguage it worked for me. try it and i hope it works

Voltess

Rank 0
Joined
03 Dec 2008
Posts
3
Location
Newcastle Upon Tyne United Kingdom
PostedAug 17, 2012 4:01 pm

Aeria Ignite. No content after startup

Working at last
Thanks Weemich1998.

This was the problem with my installation. Ignite would start, display loading and then nothing. Setting the language fixed this and now I have full content.
Display posts from previous:   Sort by: