Author Message

TsmSean

Rank 0
Joined
04 Jun 2012
Posts
1
Location
United States
PostedJun 04, 2012 3:28 pm

Eden Eternal not working?

I click the play button on aeria ignite and nothing happens. (First time user).
Let me first introduce myself. My name is Sean and I've been having a problem starting Eden Eternal. When I click the "play" button, nothing seems to happen. I'm not sure if its on maintenance or my laptop is the problem. I'm currently using a Windows 7. And I already tried restarting. Help please?
Advertisement

BigNakedBob32

Rank 4
BigNakedBob32
Joined
17 Apr 2009
Posts
1992
Location
United States
PostedJun 04, 2012 3:40 pm
Have you tried the following?

 
Game Crashes After Clicking "Start Game" On Launcher

The three biggest causes of the game just closing after clicking "Start Game" on the launcher are Antivirus, DEP and certain chipsets needing to be run in compatibility mode. Antivirus programs sometimes will block software that they are unfamiliar with from running properly, in this case causing it to just close without any notice. While DEP (Data Execution Prevention) is a security mechanism in Windows that prevents code from being executed from non-executable memory regions. Simply put, it keeps it from doing nasty things. Unfortunately this can sometimes cause problems with legitimate programs.

  • Antivirus - First thing you'll want to do is make sure any antivirus you are running allows the _Launcher.exe to pass through. Since there are so many different antivirus programs out there I will simply suggest using Google to do a search for "[Your antivirus name] add exception". This will most likely return some helpful results. You may need to do this for any antimalware programs you have running as well, again simple Google "[Your antimalware] add exception or whitelist" and you should find directions on adding exceptions.
  • DEP - DEP is available on Windows XP, Vista and 7.
    • Windows XP - Right click on the My Computer icon on your desktop and Open the System Properties > Advanced > Performance Settings > Data Execution Protection. Then Add the _Launcher.exe and launcher.exe located in the Eden installation folder. (Default C:\AeriaGames\EdenEternal)
    • Windows Vista/7 - Right click Computer from the start menu and select Properties on the left side click Advanced System Settings > Performance Settings > Data Execution Protection. Then Add the _Launcher.exe and launcher.exe located in the Eden installation folder. (Default C:\AeriaGames\EdenEternal)
      After changing DEP settings restart your computer and try Eden again.
  • Try running the _Launcher.exe in compatibility mode for Windows XP SP2 or SP3. To do this all you need to do is right click on the Eden Eternal shortcut, select properties, click the Compatibility tab, check the "Run this program in compatibility mode for:" box and then select Windows XP SP2 or SP3. Then click OK and try Eden again. This works on Vista and Windows 7 and usually benefits people with Intel graphics chipsets most.

If these three things do not fix it try reinstalling Eden Eternal.  


Additionally are you trying to launch from Ignite or is this when you click the "Start Game" button on the Eden launcher itself?

Legendary.Zhen

Rank 0
Joined
19 Jul 2012
Posts
1
Location
United States
PostedJul 20, 2012 5:33 am
I think he's having the issue I'M having which is you click play on the Aeria Launcher and NOTHING happens.I have EE and WT on mine. I click play on WT and it launches WT's launcher. I click play on EE and I get squat.

Short_Amigo

Rank 4
Short_Amigo
Joined
16 Apr 2008
Posts
2327
Location
A place in Canada
PostedJul 20, 2012 5:47 am
Legendary.Zhen wrote:
I think he's having the issue I'M having which is you click play on the Aeria Launcher and NOTHING happens.I have EE and WT on mine. I click play on WT and it launches WT's launcher. I click play on EE and I get squat.  


Trying to get it to start from ignite?

BigNakedBob32 wrote:

Sometimes Ignite fails to work properly. Navigate to C:\AeriaGames\EdenEternal and run the launcher.exe If that works for you simply right click launcher.exe and Send to > Desktop to make a new shortcut.
 

BTS3XMACHIN3

Rank 0
Joined
31 Aug 2012
Posts
1
Location
Malaysia
PostedAug 31, 2012 11:18 pm

My Eden Eternal

Whenever i want to play EdenEternal,When i press play need for speed hotPursuit keeps starting

sang06

Rank 3
sang06
Joined
02 Nov 2010
Posts
950
Location
Wonderland. Canada
PostedAug 31, 2012 11:24 pm
Try running the game VIA the Eden Eternal launcher, not Ignite: ( Go to C:\Aeriagames\EdenEternal then launch it from there)

What is signature, etc.

joeyb279

Rank 0
Joined
13 Oct 2013
Posts
1
Location
Netherlands
PostedOct 14, 2013 10:33 am

I've found the solution!!!
Just use the OLD Client layout so it will fit back in your screen again.

1.After you download the minimal client, ONLY replace _Launcher.exe and Launcher.exe.
2.Launch the game through _Launcher.exe and only through _Launcher.exe or else the client will change back to the Reawaken client skin
3.After the "old"client downloads the new client (again), close the client either by hitting the "X" or by using task manager
4.Open client again through _Launcher.exe only
5.if you use Launcher.exe at all, at any point, it'll revert the client skin to the new one.
Only use the underscored ( _ ) launcher to run the patch update

Download link for files :http://www.mediafire.com/download/7sfhslp5qjjj7h9/EdenEternal+Minimal+Client.rar

Merushii

Rank 3
Merushii
Joined
08 Jul 2010
Posts
1310
Location
Cuddling kittens in the United States
PostedOct 14, 2013 2:32 pm


While your help is much appreciated, joeyb279, please don't necro old topics. The last response to this topic was over a year ago.

Have a great day! ^_^

Display posts from previous:   Sort by: